cancel
Showing results for 
Search instead for 
Did you mean: 

I am only getting around 200ish Kbps connection

N/A

I am only getting around 200ish Kbps connection

Hi guys,

I recevied my modem yesterday and installed it striaght away.

I more or less did a bandwith test striaght away and It was low very low, and advised me to contact support.

I am on the starter pack 512 option and run XP pro, i had to download the service pack once i had connected as it was a big file but thats now installed.

I have tried various things including the bt speed test which comes out at 154 kilobits and 11.57 kbytes.

But every time I try the band width test on here I am getting no where near 250 which is vare min I have heard. I have also tried dls reports but still no luck.

Any ideas ? I am going to call support soon again. I am a bit upset as I am not getting the fast download I should be but still surfing is a lot faster than ye olde 56k Smiley

what could be causing this ?

Cheers
Dan
17 REPLIES
N/A

I am only getting around 200ish Kbps connection

just done a test on adsl guide .org and my upstream is faster than down ?

what is going on?
Couger
Grafter
Posts: 181
Registered: 31-07-2007

I am only getting around 200ish Kbps connection

Hi danparr

Have you tryed tweaking your conection yet if not get a TCP optimizer it will sort your MTU and Recieve window out

Just a though

Regards Sven Cheesy
N/A

I am only getting around 200ish Kbps connection

I have tried the dsl reports tweaker.... but its doesnt not seem to do much else.

it doesnt help that yes = on and no = off

any other tweakers out there?


cheers for your thoughts
N/A

I am only getting around 200ish Kbps connection

Quote
it doesnt help that yes = on and no = off


Welcome to programing land.

on = true = 1 = yes = non-null = non-zero

off = false = 0 = no = null = zero value

One major question, what motherboard are you using?
N/A

I am only getting around 200ish Kbps connection

acarr ... should that make a difference?

its a Microstar I think, I will get the exact model if you like?

Cheers
N/A

I am only getting around 200ish Kbps connection

The motherboard can make all the differance.

Depending on the system, it may be usign a VIA chipset. The KT133 has been known to have power problems with high draw devices.
N/A

I am only getting around 200ish Kbps connection

I will crack it open and get the model number. I dont know it off the top of my head.......

what can I do then ? replace it with a better one? Sad
N/A

I am only getting around 200ish Kbps connection

You can attempt to use a powered USB hub so that power from the hub is sued by the modem rather than the motherboard.

In adition, have you got any other USB devices plugged in? Have you atempted a speed test with them unplugged?
N/A

I am only getting around 200ish Kbps connection

funnily enough you should say that I have two USB ports on the back of my pc.

the first had a USB Flash card reader in and the other my modem. I have just unplugged the reader, I have not tried a test without this I will try now. Should I also try getting a mains powered usb hub to?

Also I do not know if it will make any differenc but we have 4 phone lines in our house, all wired direct to the main line in. two of these only have filters on.

one with one phone and one with a phone and PC, the other two are not used. so i thought this would be okay till I could get two more filters (and I wasnt paying £12.00 each at Comet either....i would have rather waited) would this becausing a slow down?
N/A

I am only getting around 200ish Kbps connection

for example I am downloading adobe reader now 15 mB
and I am only getting a download rate of 16.0 kbps that cant be right..

also my mother board is MS-6368 ver 2.1 I have just downloaded the pdf file

Cheers
N/A

I am only getting around 200ish Kbps connection

Quote
Also I do not know if it will make any differenc but we have 4 phone lines in our house, all wired direct to the main line in. two of these only have filters on.


You only need a filter for each socket that has a phone connected to it. If you have a Sky digibox that is connected to the phone line, make sure that there is a filter for that socket as well.

Tim
Grimbo
Grafter
Posts: 397
Registered: 23-05-2007

I am only getting around 200ish Kbps connection

My upload is faster than my download tonight!!!

u/l 234
d/l 204

Ran tests a few times over last hour or so.... always similar results.
keithcalder
Grafter
Posts: 182
Registered: 03-08-2007

I am only getting around 200ish Kbps connection

Well I have the 512 at present and my down rates are never less than 58KB/s. Dont know whats up with your setup but its definately not giving you the speed it should. Have you tried raising a ticket and have plusnet have a look for you?
N/A

I am only getting around 200ish Kbps connection

Yeah I have,

He got me to do some stuff the general run the optimiser, the bt checker and the go to dslreports to run the tweaker,

I didnt do the dsl reports as I do not really like to mess with that. The first time I did the BT checker it came back and said that my connection needed to be sorted. the 2nd and 3rd time it said that is was in resonable limits, even though I am getting bad speeds.

I have yet to try it tonight but some people have suggested getting a mains powered USB hub to run the modem through. Do we think this will work?