cancel
Showing results for 
Search instead for 
Did you mean: 

I am I back to 56k or something.

N/A

I am I back to 56k or something.

I am getting awefully slow speeds from Browing websites. I try to download something from a HTTP websites speeds under 10kbps. Whats going on +net?
16 REPLIES
N/A

I am I back to 56k or something.

are all sites slow? there aren't any issues reported. How many hops are you getting to plusnet?
N/A

I am I back to 56k or something.

Yes all websites are going slow. My usage this months has only been Dec 16 2005 - Jan 15 2006 8.44GB.Here is a WinMTR to plus.net.

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

|Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|BelkinModem.Belkin - 0 | 42 | 42 | 0 | 0 | 16 | 0 |

|lo0-plusnet.ptn-ag1.plus.net - 0 | 42 | 42 | 15 | 50 | 156 | 16 |

|ge0-0-0-103.ptn-gw2.plus.net - 3 | 42 | 41 | 15 | 48 | 125 | 32 |

|ge0-0-0-22.pte-gw1.plus.net - 0 | 42 | 42 | 16 | 51 | 156 | 32 |

|atm1-0.ptb-gw1.plus.net - 0 | 42 | 42 | 16 | 55 | 219 | 31 |

|vlan18.pri.ptb-gw4.plus.net - 0 | 42 | 42 | 31 | 59 | 141 | 31 |

|195.166.129.39 - 5 | 42 | 40 | 15 | 54 | 141 | 47 |

|212.159.8.137 - 5 | 42 | 40 | 31 | 51 | 125 | 47 |

|________________________________________________|______|______|______|______|______|______|

WinMTR - 0.7. Copyleft @2000-2001 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

Oh and here is the speed test i Did.


Your current speed is:

59.80kbps

Which means you can download at 7.47 KB/sec. from our servers. Our results show that your current speed is below the level we would expect for your product, you may be able to increase the speed of your connection by adjusting your settings. Please refer to our speed optimization page for more information on getting the most from your ADSL connection.
N/A

I am I back to 56k or something.

N/A

I am I back to 56k or something.

Anyone willing to give me a answer?
jgibbard
Newbie
Posts: 2
Registered: 09-08-2007

I am I back to 56k or something.

I am having exactly the same problem. The Internet is really slow, but all the PlusNet Fault Checks say its ok. It is ok from PlusNet-Exchange-Me, but the speed out on to the Internet is rubbish!

Check out my Speeds:

Date = Speed Achieved (kbps)
06-01-2006 19:42:28 = 70.7
06-01-2006 18:02:24 = 64 <-- Very Slow Cry
06-01-2006 06:56:06 = 962 <-- Seems to be ok when I'm in bed!
06-01-2006 06:52:18 = 963
05-01-2006 21:31:14 = 61.4
05-01-2006 21:12:13 = 58.7
25-09-2005 09:07:10 = 956.8 <-- Only started recently, good speeds a while ago
13-09-2005 17:55:13 = 957.2
13-09-2005 17:54:44 = 951.9

Whats going on PlusNet?Huh
N/A

I am I back to 56k or something.

Go to
http://www.internettrafficreport.com/main.htm

there you can see the current traffic for the internet and its live if you look on the right hand side you can download a FREE ITR client which will show the state of the net in your tray. It also show packet lose etc and this may show up if the problems are with the internet
N/A

I am I back to 56k or something.

thanks for the link mwright Cheesy
N/A

I am I back to 56k or something.

I must have been trottled to this speeds as I get 56k speeds 24/7.
N/A

I am I back to 56k or something.

Have you tried using the BT speed tester to rule out a problem at your exchange being the cause of this? You can find details of how to do this at http://usertools.plus.net/tutorials/id/27.

Tim
N/A

I am I back to 56k or something.

Here is my result from the BT Exchange

1917 kilo bits per second (Kbps), your service bandwidth will have been quoted to you in kilo bits per second.

Your IP address is 217.47.108.125, your browser is reported as being Mozilla 5.0 and is running on Windows XP.

Seems like its on PLus. Nets side.
N/A

I am I back to 56k or something.

If you have not exceeded the SUP allowances, I would advise that you raise a ticket for this to be investigated, as you may be on an incorrect profile.

Tim
N/A

I am I back to 56k or something.

My usage is so far 8.59GB. I have raised a ticket.
N/A

I am I back to 56k or something.

Apprantly I have been put on a static IP to monitor my heavy usage on a unsuitible product. i am on BB+ and have only used 8.62GB. How is that heavy usage.
N/A

I am I back to 56k or something.

I believe I'm in the same boat as you. I used 11.something GB last month, nearly all web browsing and some streaming audio. I never use bittorrent or any other file sharing for that matter.

Raised a ticket, just have to see what response I get. I hope this ends soon, I hate having a 60kb connection speed when I'm paying for broadband. Sad