cancel
Showing results for 
Search instead for 
Did you mean: 

I am Absolutely fuming with Customer Support/Tech Guys

N/A

I am Absolutely fuming with Customer Support/Tech Guys

I have just rung them up about my diabolical speeds, namely 79kbps on upto 8MB BB account, and he turned round and said well that should be ok for opening up webpages, if i wanted flipping Dial-up I'd go out and get it i am paying for goddam BB not dial-up, he begun to raise a fault his end then told me i HAVE to do 3 BT speedtest's, yeah right when it is taking an eternity to even open up 1 page, took 50 attempts to get on here tonight. He then told me to continue with the fault checker and now that's taking forever and ever to load...HELP!!!!!!!!!!
11 REPLIES
Community Veteran
Posts: 1,886
Registered: 05-04-2007

I am Absolutely fuming with Customer Support/Tech Guys

Jules,

Are you running a router or a modem?

If you can if possible, can you post your router stats in this thread. Also post your ticket ID too so that if someone from comms happens to pass by (or I nudge them Wink )they can help you more.

Also what's your maximum rate set by PN?

All the usual questions apply - plugged into master socket with everything else unplugged, changed filters, etc etc.

I know you of old from our days on the other side, so I know you're not a complete numpty Wink

I know it's a pain in the backside, but we'll try and help if we can.

Roger.
N/A

I am Absolutely fuming with Customer Support/Tech Guys

Join the club!

I've been having the same problem on and off since Jan 22 - apparently some people have been suffering much the same issue for several months now. Read some of the recent threads in this forum (read and weep).

My very latest speed test... http://www.thinkbroadband.com/speedtest/results/id/117027781522479423328.html

...yet my line is absolutely fine. This is what I can get after about 00:40 A.M. ... http://www.thinkbroadband.com/speedtest/results/id/1170203898371164743.html

Interesting to note that the 512kbps cap that appears to be imposed during peak hours (I've passed through the 4GB transfer limit for this month) actually is lifted somewhere around 00:40 A.M., not 00:00 A.M. (midnight) as they advertise.

PlusNet's support team attributed the problem to absolutely everything else except their own systems, and then closed the fault/question leaving the problem unresolved - that's "customer service" for you, what do you think?

I hope you have better luck.

Mark H.
N/A

I am Absolutely fuming with Customer Support/Tech Guys

My router stats.....

Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 13555 18761 0 443 4516 01:23:06
LAN 10M/100M 19210 14003 0 4595 510 01:23:35
WLAN 11M/54M 237 0 0 10 0 01:23:33


ADSL Link Downstream Upstream
Connection Speed 5536 kbps 448 kbps
Line Attenuation 31.0 db 18.0 db
Noise Margin 8.4 db 21.0 db


Stable Rate set by PN- 4500

All connections the same as always been no modifications made.

My last BT Speedtest and ONLY one it would let me do:-

approx 2040pm 31/1/07

Test1 comprises of Best Effort Test: -provides background information.
IP profile for your line is - 4000 kbps
DSL connection rate: 448 kbps(UP-STREAM) 5536 kbps(DOWN-STREAM)
Actual IP throughput achieved during the test was - 136 kbps


and I just get a response back off the so-called faults team to tell me my actual speeds are reasonable for BB service....*cough cough*
Community Veteran
Posts: 1,886
Registered: 05-04-2007

I am Absolutely fuming with Customer Support/Tech Guys

Hiya,

That downstream speed is way below the fault threshold rate and they should have picked up on that.

I know that they had problems with one of the gateways so the load balancing wasn't quite right and it went a bit pete tong the other day.

I'm assuming you've tried a reboot, etc etc, swapped filters. and so on.

Can you post a ticket ID number too

In all fairness, my speeds dropped rock bottom this evening from over 6mb this morning to 780k this evening, only a few moments ago, so whether there is something else going on that we don't know about could be a possibility.
N/A

I am Absolutely fuming with Customer Support/Tech Guys

Quote
That downstream speed is way below the fault threshold rate and they should have picked up on that.

Absolutely right...and as a lot of customers have had speeds way below the fault threshold rate tonight they should have picked up on this hours ago...yet all we get is the same old 'exchange contention','check your router' blah blah blah....

not good enough imo.
N/A

I am Absolutely fuming with Customer Support/Tech Guys

Quote
Can you post a ticket ID number too


My ticket ID 21207361

My speeds eventually went up to about 3MB at about 11pm last night but okay in all fairness it was peak time, but why did I go for a few months with GREAT speeds peak and off peak and now they go to almost unusable at peak times...touch wood they have dropped but only to 2MB'ish so far this evening, but it's early day's, just hope I don't get repeat performance tonight of last night.
N/A

PLUS.NET are taking P*** NOW...Sort it out will ya!!!

Speeds have dropped YET again, PLUS.NET will you sort this blooming thing out if I wanted slow speeds I'd go back to flipping dial up or tiscali....

Don't Deny there isn't a problem YOUR end there IS!!!!!


Last Result:
Download Speed: 198 kbps (24.8 KB/sec transfer rate)
Upload Speed: 306 kbps (38.3 KB/sec transfer rate)
Community Veteran
Posts: 1,886
Registered: 05-04-2007

I am Absolutely fuming with Customer Support/Tech Guys

Jules,

If you're on Broadband Plus package then this service status might interest you.

http://portal.plus.net/central/forums/viewtopic.php?t=53279

Basically, everyone on the plus package is having speed issues due to gold packets being dropped by these infernal hellacoyas Evil

They are great in principal, but they don't have screw your connection if they aren't configured right Sad

Simply put, it's not good enough and when will this be sorted? it's one thing after the next at the moment.
N/A

I am Absolutely fuming with Customer Support/Tech Guys

I'm on BB Plus and despite being under "Level 2 Management" I still believe I am also suffering speed issues.

That Service Status announcement says that they are going to "monitor the platform overnight, tonight" - but I have found that my speed issues disappear sometime around 00:40 A.M.. I hope that doesn't lead them to thinking that there isn't a problem. I think that they need to monitor the platform during the day/peak period" as well - I hope that someone from PlusNet realises this.
flicker
Grafter
Posts: 223
Registered: 31-07-2007

I am Absolutely fuming with Customer Support/Tech Guys

My broadband is just awful between about 4.30 and 10.30 p.m, that's when it need monitoring, I am back up to normal speed now after giving up most of the evening. Taking 35 seconds to load a webpage is pathetic. Sad
N/A

Slow Broadband

I am also suffering slow speeds as mentioned by many others. My solution? I am changing supplier.

In my opinion it is no surprise now that BT now own PN.