cancel
Showing results for 
Search instead for 
Did you mean: 

Here We Go Again

donj53
Grafter
Posts: 77
Registered: 06-08-2007

Here We Go Again

It must have been a whole 3-4 days but its back down with the speed.Bt speedtester reports a problem but then tells me to change user id and blank password for further tests.Unfortunately my router wont accept blank passwords.I'll give it a day as the weather is attrocious and its possibly the exchange being underwater.
4 REPLIES
Firejack
Grafter
Posts: 921
Registered: 26-06-2007

Here We Go Again

If you are entering the BT test account details in your router you are using the old tool (think its the old one anyway). Anyhow you can visit www.speedtester.bt.com for the one everyone is using these days.
donj53
Grafter
Posts: 77
Registered: 06-08-2007

Here We Go Again

Thats what I used.If it says you have a problem it then goes on to ask you to do this.
You have to have a problem to get to that page.After two weeks of carry-on I'm an expert on these things.
Just ran it again and now getting 4752Kb/s.Thay must have got the exchange onboard the ark.
N/A

Here We Go Again

I really sympathise with you mate.Have look at what I've done in the forum about Broadband under the heading HEADLESS CHICKENS I still believe in the power of numbers.I'm sick of these companies lieing to us all.
donj53
Grafter
Posts: 77
Registered: 06-08-2007

Here We Go Again

It's going great guns again,admittedly up and down,between 2.5 and 5 meg.I dont think it's all plusnets fault,as bt drop the speed automatically and dont let you know.