cancel
Showing results for 
Search instead for 
Did you mean: 

Help with two problems please.

N/A

Help with two problems please.

an anyone help with either of these two problems please.
1) I have installed Fujitsu FDX310 and all seems to be running fine on my adsl line.
The problem seems to be with my phone: When I now phone out the noise as I enter numbers is louder than normal(I can cope with that), but when talking with another person in a call(either with a call I have made or received)the voice is much quieter than prior to having adsl.
Could it be the filter? It is an Excelsus Z-Blocker,Model Z_420UK
2)My cam which uses one of the two usb connections on my pc is continually refusing to work when I open for example ispq video chat program, I have to disconnect from internet, close ispq then reinstall cam driver. Sometimes I have to do this a few times for it to work. I do a reboot after the reinstall.
This wasnt such a problem prior to adsl, could it be a power problem with usb or something?
Would be glad of any help on either problem.
Thanks.
4 REPLIES
N/A

RE: Help with two problems please.

Roger

See my post to Stephen Hardy: I had exactly the same problem with the phone being too quiet to use. In my case it appeared to be the filter - when I tried another one everything was fine.

I have different hardware to you. In my case I got a Zoom modem from Dixons in my haste to get up and running and it came with 2 filters so I was lucky. Interestingly when I had this problem (last weekend) I could not find any other reference to this problem. Now there is potentailly at least one. Has anyone else suffered in this way?

David

PS FWIW I have a digital cordless phone.

> an anyone help with either of these two problems please.
> 1) I have installed Fujitsu FDX310 and all seems to be running fine on my adsl line.
> The problem seems to be with my phone: When I now phone out the noise as I enter numbers is louder than normal(I can cope with that), but when talking with another person in a call(either with a call I have made or received)the voice is much quieter than prior to having adsl.
> Could it be the filter? It is an Excelsus Z-Blocker,Model Z_420UK
> 2)My cam which uses one of the two usb connections on my pc is continually refusing to work when I open for example ispq video chat program, I have to disconnect from internet, close ispq then reinstall cam driver. Sometimes I have to do this a few times for it to work. I do a reboot after the reinstall.
> This wasnt such a problem prior to adsl, could it be a power problem with usb or something?
> Would be glad of any help on either problem.
> Thanks.
>

N/A

RE: Help with two problems please.

> Roger
>
> See my post to Stephen Hardy: I had exactly the same problem with the phone being too quiet to use. In my case it appeared to be the filter - when I tried another one everything was fine.
>
> I have different hardware to you. In my case I got a Zoom modem from Dixons in my haste to get up and running and it came with 2 filters so I was lucky. Interestingly when I had this problem (last weekend) I could not find any other reference to this problem. Now there is potentailly at least one. Has anyone else suffered in this way?
>
> David
>
> PS FWIW I have a digital cordless phone.
>
> > an anyone help with either of these two problems please.
> > 1) I have installed Fujitsu FDX310 and all seems to be running fine on my adsl line.
> > The problem seems to be with my phone: When I now phone out the noise as I enter numbers is louder than normal(I can cope with that), but when talking with another person in a call(either with a call I have made or received)the voice is much quieter than prior to having adsl.
> > Could it be the filter? It is an Excelsus Z-Blocker,Model Z_420UK
> > 2)My cam which uses one of the two usb connections on my pc is continually refusing to work when I open for example ispq video chat program, I have to disconnect from internet, close ispq then reinstall cam driver. Sometimes I have to do this a few times for it to work. I do a reboot after the reinstall.
> > This wasnt such a problem prior to adsl, could it be a power problem with usb or something?
> > Would be glad of any help on either problem.
> > Thanks.
> >
>
>
Hi,

It's not just me, then... Yes my phone volume also seems to have dropped a bit since I went to ADSL. The most embarassing time was on the first night I installed the modem, but wanted advice from Tech support on how to configure the connection with a non-USB modem. Got through on the phone, but with the loss of volume in (they could hear me OK) and the racket from my computer's heatsink fan (SORRY, CAN YOU SPEAK UP A BITHuh)they might as well have been giving me the Albanian weather forecast instead of whatever it was they were trying to tell me Sad

Things were much improved once I fitted a quiet heatsink fan, but I notice now the line seems better some nights than others, would that still be filter related? Is it worth asking BT to turn up the gain on the line, or is this done automatically as part of the ADSL activation?

A.




N/A

RE: Help with two problems please.

Well - this appears to the the problem that dare not speak its name...

For me the volume was too quiet at both ends - nobody could hear each other - and now appears to be consistently at a sensible volume. In my case I figured that the filter was filtering out higher frequencies and therefore voice calls were sounding muffled. I thought that perhaps this was par for the course for ADSL. I cant tell you how relieved I was to tell my wife I hadnt messed up the phone service in my haste to get broadband Smiley

Can anyone knowledgeable confirm that ADSL should not have any noticeable effect on voice calls (at least in theory)?

David

> > Roger
> >
> > See my post to Stephen Hardy: I had exactly the same problem with the phone being too quiet to use. In my case it appeared to be the filter - when I tried another one everything was fine.
> >
> > I have different hardware to you. In my case I got a Zoom modem from Dixons in my haste to get up and running and it came with 2 filters so I was lucky. Interestingly when I had this problem (last weekend) I could not find any other reference to this problem. Now there is potentailly at least one. Has anyone else suffered in this way?
> >
> > David
> >
> > PS FWIW I have a digital cordless phone.
> >
> > > an anyone help with either of these two problems please.
> > > 1) I have installed Fujitsu FDX310 and all seems to be running fine on my adsl line.
> > > The problem seems to be with my phone: When I now phone out the noise as I enter numbers is louder than normal(I can cope with that), but when talking with another person in a call(either with a call I have made or received)the voice is much quieter than prior to having adsl.
> > > Could it be the filter? It is an Excelsus Z-Blocker,Model Z_420UK
> > > 2)My cam which uses one of the two usb connections on my pc is continually refusing to work when I open for example ispq video chat program, I have to disconnect from internet, close ispq then reinstall cam driver. Sometimes I have to do this a few times for it to work. I do a reboot after the reinstall.
> > > This wasnt such a problem prior to adsl, could it be a power problem with usb or something?
> > > Would be glad of any help on either problem.
> > > Thanks.
> > >
> >
> >
> Hi,
>
> It's not just me, then... Yes my phone volume also seems to have dropped a bit since I went to ADSL. The most embarassing time was on the first night I installed the modem, but wanted advice from Tech support on how to configure the connection with a non-USB modem. Got through on the phone, but with the loss of volume in (they could hear me OK) and the racket from my computer's heatsink fan (SORRY, CAN YOU SPEAK UP A BITHuh)they might as well have been giving me the Albanian weather forecast instead of whatever it was they were trying to tell me Sad
>
> Things were much improved once I fitted a quiet heatsink fan, but I notice now the line seems better some nights than others, would that still be filter related? Is it worth asking BT to turn up the gain on the line, or is this done automatically as part of the ADSL activation?
>
> A.
>
>
>
>
>

N/A

RE: Help with two problems please.

Roger,

I also have a Fujitsu FDX310 and experienced similar problems some two months ago. (Postings are probably in here somewhere....

1) Low voice volume/quality on telephone.
-I fixed mine by systematically disconecting all phones & filters & modem. Then plug in one handset & filter at a time making a call to a near and dear one to test the line. You may find it is a problem caused by either a faulty micro-filter or handset & micro-filter combo. But it's also worth logging a fault with BT, it's free & it keeps them occupied !

2) Multiple USB devices
The FDX310 modem is a bit of a rogue for USB power consumption and there are a few motherboards that it doesn't get on with at all. Suggest you purchase a powered USB hub and run your Fujitsu through it.
The lights used to dim in my downstairs toilet everytime the modem connected until I purchased a Hub !

Rgds