cancel
Showing results for 
Search instead for 
Did you mean: 

Help neede: My PlusNet connection speed

hartgroves
Newbie
Posts: 5
Registered: 30-07-2007

Help neede: My PlusNet connection speed

Hi - I've now got to the really frustrated stage and hopefully someone out there can suggest a way forward.

My PlusNet speed tests have been dropping like a stone over the last three weeks; my equipment (router/cables/splitters etc.) hasn't changed and I'm not only getting anodyne replies from the PlusNet ticket system - e.g.

"During the life of your product BT will periodically alter your download speed to what they consider your line to be capable of at the time. This can happen due to fluctuations in noise and the consequent reductions or improvements to the quality of your line as a result of this".

Following PN instructions, I have religiously rebooted my router daily.

PlusNet Speedtests

9th August 3845
14th August 1920
15th August 963.2
16th August 810
25th August 510

In other words, my connection speed is now only about 1/8th of what it was three weeks ago, and if it continues to deteriorate, I'll be getting better speeds with dial-up: Does this indicate a BT line problem, or is it more likely to be a PlusNet configuration issue?

The PlusNet Stable Rate tool shows my allowed speed has plummeted (it is now showing just 500kpbs)

Indicated line synch. speeds have remained fairly constant at 4 - 4.8 throughout.

I have run the BT SpeedTest twice consecutively this morning tests two minutes apart; first result was 2640 and the second 1124 (I don't understand this variation).

My router (Netgear DG834G) statistics page shows downstream line attenuation at 54db and upstream at 15.5db. Noise Margin is 6db downstream and 19db upstream.

PLEASE, if anyone can help to resolve this problem, reply to this post or contact me at si@unforgettable.com

Thanks in advance

Si Hartgroves
18 REPLIES
Community Veteran
Posts: 3,364
Thanks: 15
Registered: 06-04-2007

Re: Help neede: My PlusNet connection speed

Quote

The PlusNet Stable Rate tool shows my allowed speed has plummeted (it is now showing just 500kpbs)


If MaxDSL is working properly, this is a big IF, then it means at sometime BT have informed PN to limit the speed on your line.

Quote

Indicated line synch. speeds have remained fairly constant at 4 - 4.8 throughout.

Are you sure? Has at sometime you noticed the line being very unstable for some reason have you had a voice fault on the line at anytime that is now fixed.

BT monitor your line speeds and over a rolling 3 day period inform PN to change the speeds to the lowest value they see over that period.

Quote

I have run the BT SpeedTest twice consecutively this morning tests two minutes apart; first result was 2640 and the second 1124 (I don't understand this variation).


They are different because your exchange is busy, this is 'contention' when all the ADSL users on your exchange compete for the fixed capacity available at the exchange. This is BT limitation not PN.

The good news is, because those values are much greater than the 500 value on the PN portal, it means BT think your speed should be greater than 500, the value of 2640 means the portal should be showing at least 3000.

Something about the monitoring on your line, or the communication of the information about the monitoring of your line exchanged between PN and BT is broken. Now you need to convince PN this has happened.

I have the same problem, have been discussing this with PN for about a month with little progress.

SW.
--
3Mb FTTC
https://portal.plus.net/my.html?action=data_transfer_speed
N/A

I have same problem too

same here.. here are my speed checks from plus.net test (I'm supposed to be on Premier Option 3 8mb)

25-08-2006 14:34:02 219.2
24-08-2006 21:10:43 239.5
24-08-2006 20:03:04 240.1
24-08-2006 11:40:32 235.2
23-08-2006 16:45:52 236.9
23-08-2006 11:34:34 244
22-08-2006 22:30:05 238.2
22-08-2006 18:46:24 239.2
22-08-2006 17:58:48 239.8
22-08-2006 17:33:38 241.5
22-08-2006 14:34:11 240.9
22-08-2006 12:49:13 239.1
22-08-2006 12:48:38 235
30-06-2006 14:53:03 3612.1
30-06-2006 14:52:45 2973.5
30-06-2006 14:30:55 3302.3
30-06-2006 14:30:29 2813.3
29-06-2006 02:10:43 3486.7
29-06-2006 02:10:20 4356
29-06-2006 00:52:00 3666.4

also my stable rate shows as 500kbps but im only getting bout half that.

Here's my router info :

Connection Status Connected
Upstream Rate (Kbps) 448
Downstream Rate (Kbps) 6688
US Margin 19
DS Margin 13
Modulation MMODE
LOS Errors 0
DS Line Attenuation 22
US Line Attenuation 47
Path Mode Interleaved

There has been no change to any settings on my computer and hardware is working perfectly, so why has this happened to my connection? I have raised a ticket and am still awaiting an answer but it seems strange that this problem seemed to start after the troubles plus.net suffered on the 17th. Can anyone here please offer any explanation or suggestions (except switching ISP..lol).
robstreats
Grafter
Posts: 51
Registered: 05-08-2007

Very slow speed

I am in exactly the same position as Derglis - BT are telling PN that my speed is 500 (I am geting 130kbps) whereas my modem tells me I am connecting at 6 to 6.5mbps. Have raised a question which has been referred to BT as a fault and am waiting result - said to take 48 - 72 hours. Watch this space. The trouble only started after the Telehouse power failure.
N/A

lemme know if you get it soeted

streatfield - please post any updates to your situation and i'll do the same if i get any change to my connection, sad to hear you got the same problems but also nice to know that i'm not alone with these issues. When did you raise a ticket? cuz i raised mine on Tue bout 1pm and last thing i have had back from plus.net was "[INTERNAL] Assigned to correct ticket pool." That was on wed at bout 3pm but no-one has told me they have raised a fault with BT or any time scale i should expect? Cheers.
timps
Grafter
Posts: 147
Registered: 09-08-2007

Help neede: My PlusNet connection speed

I am having similar probs since 21/08
maxed on 08/08
iniially lots of disconnections usually after midnight but syncing at 4000/5000
after the end of the traing period 17/08 stabliled at down speeds of 2200 / 2700 with a slight blip for a few hours at 1100 at what was prob a busy time.
21/08 dropped to 480 where it remains, considtently 480 never varies. connections have been stable since 17/08
sync speed currently 4500
NOW plusnet suggesting contention at the exchange is a likely issue but are turning interleaving on (not with optimism that it will solve the prob)
If it is contention at the exchange
1. why would i consistently, ie always, have a downspeed of 480 ?
2.why would i initially (after the training period) have a stable connection giving app 2500 down speed for a period of 3/4 days before the drop to 480 ?
by the way my up speed has been 375/380 every day since maxed

I am now becoming very confused and the inability to talk to plusnet human to human is a real problem

I'm really interested in hearing how others with similar probs fare on this

timps
hartgroves
Newbie
Posts: 5
Registered: 30-07-2007

Update on original post

Added a few comments to my open ticket, low and behold 12 hours later I'm connecting again at 2.8 and things are back to 'normal'.

I'll give it a couple of days, but it seems that my midnight blood sacrifice to Bill Gates did the trick; if the connection speed holds, I'll close the ticket.

Many thanks to those who posted replies.

Si
timps
Grafter
Posts: 147
Registered: 09-08-2007

Help neede: My PlusNet connection speed

Hi Hartgrove
Can you say what comments you added to your ticket ?

timps
timps
Grafter
Posts: 147
Registered: 09-08-2007

Help neede: My PlusNet connection speed

Hi Hartgrove update ... mine too is now back to 2325
Fingers crossed

timps
timps
Grafter
Posts: 147
Registered: 09-08-2007

Help neede: My PlusNet connection speed

Hi Hartgrove update ... mine too is now back to 2325
Fingers crossed

timps
N/A

Help neede: My PlusNet connection speed

Dont worry I have had the following speeds for an 8 meg connection since I moved the connection to a different house

27-08-2006 10:49:08 131
27-08-2006 10:48:32 131.2
27-08-2006 10:47:52 131.6
27-08-2006 00:49:26 126.7
11-08-2006 19:13:22 328.8
11-08-2006 19:12:44 321.1

Now correct me if I am wrong but thats not even a 512K speed result?
N/A

Help neede: My PlusNet connection speed

I have much the same problem with speed, it has only started since I transferred my phone to Plusnet. IMHO I think this is a issue with if your not BT you get pushed down the priority list, I had super fast speeds before the transfer of my phone line.
I have always been a Plusnet customer for my internet needs for years.

My ticket is still pending. :roll:
N/A

Help neede: My PlusNet connection speed

I've been getting lousy connection speeds for the last couple of days, too. In fact, at the moment it's that lousy even the PN speed test just hangs so i can't even get a result.
N/A

Help neede: My PlusNet connection speed

I had just the same problem,
I used the wifes laptop and found that the internet connection was running at 3.6 MBPS when my PC was getting 250 kbps after some investigation i have now sorted it.
I would get another PC/Laptop to test your line just to make sure.
It was due to me changing settings on my motherboard and my MTU settings being to low on my router.
I was very frustrated when the PN fault line checker says your line is ok. when i was getting dismal speeds.
I have set my MTU at 1492 and reset my motherboard settings to default.
I hope this helps

28-08-2006 19:32:59 3404.3
28-08-2006 19:07:47 3065.9
27-08-2006 18:59:03 3458
27-08-2006 18:58:51 1857.5
27-08-2006 18:58:36 2569.1
27-08-2006 11:36:38 239.6
27-08-2006 10:57:25 238.9
27-08-2006 10:32:40 235.3
26-08-2006 20:11:27 235.9
26-08-2006 20:07:37 242.4
26-08-2006 20:03:52 238.6
26-08-2006 20:02:10 240.8
21-08-2006 22:00:38 3574.7
20-08-2006 16:03:20 3574.7
20-08-2006 15:10:10 3249.5
20-08-2006 15:00:58 3317.9
N/A

Help neede: My PlusNet connection speed

I luckily have 2 broadband connections and the speed on the second line which is a 2 meg was as expected so its just the pn line playing up. I know having 2 is greedy but what can I say?? Wink LOL