cancel
Showing results for 
Search instead for 
Did you mean: 

Helllppppp!! I just want my ADSL to work

N/A

Helllppppp!! I just want my ADSL to work

Have been a Plusnet customer for almost 2 years without any problems. I moved house just after Xmas and am still without my broadband connection. Iniitally there was a capacity issue with the exchange but I eventually got a message saying that this had been resolved and that I should be able to connect. I have contacted Plusnet and BT numerous times but am still no further forward. I want Plusnet to contact BT Wholesale on my behalf but have heard nothing since I posted an on-line help request over 24 hrs ago. Have a binatone modem and that's the only thing that I've not yet checked - is there a chance that the modem could be at fault. it workded fine before I moved so I kind of assumed.... Any advice would be gratefully received.

Moderators note by John (johnessex) All caps Title reduced to lower case. Link:rules
16 REPLIES
N/A

Helllppppp!! I just want my ADSL to work

If you are paying for your DSL, then it should be up and running.

If you know for definate your modem works then i would start by plugging it in alone to the master socket and see if the DSL light sync's up...

If it does, plug a pc in the other end and see if you can enter your username and password to the config page.
N/A

Helllppppp!! I just want my ADSL to work

Thanks for the reply. I can't be certain that the modem is working properly although it appears to be - am getting a flashing (green) line light. I am paying for DSL via Plusnet; I have tried connecting direct to the master socket - with everything else disconnected - but still no joy. Having enjoyed broadband for 2 yrs I am finding it extremely frustrating that neither BT or Plusnet appear to be able to give me a way forward for this.
N/A

Helllppppp!! I just want my ADSL to work

Can you get to the modem via the software or your web browser? If you can then make sure you have the correct settings, your username and password especially and then see if the "sync" light stays green.
If you are sure you have the correct configuration in your hardware then it could be faulty....
N/A

Helllppppp!! I just want my ADSL to work

Unfortunately fourwheels I am in exactly the same position. Went for simultaneous reprovide for the 13thafter moving home and still nothing.

Have been with Plusnet for over 2 years and am just getting pushed from pillar to post. Have been in provisioning 6 times now. I keep being told it should be working but I don't even get a sync light. Anybody help please. Cry
N/A

Helllppppp!! I just want my ADSL to work

To Ally and Warren,

If your modem's "DSL/Line" LED is not on solid (i.e. off or flashing) then the modem is not synchronising with the ADSL line's carrier signal (a bit like trying to tune in a radio station) - this could be either a fault with the modem, or a fault with the telephone line or telephone exchange equipment/connection.

I am currently trying to get my neighbour's broadband set up (I "referred" them to PlusNet) - her brand new delivered ZyXEL modem appears to be faulty (how impressive!) - I know this because it does not "synch" withe the ADSL signal, but using my old Binatone ADSL500 modem there is no problem.

Mark.
N/A

zyxel modem problems

Interesting to hear you are having problems with a zyxel modem. I received mine a week ago and had terrible troubles with it.

It seemed that it was some sort of usb problem, as it would only ever work on one of my ports (I have four ports, one with an extra four port router attached). The modem uses nearly all of the port's bandwidth so nothing else can be attached to it.
Also I discovered that there is an inherent problem with usb support on my motherboard and had to switch off usb legacy mode in the bios.

I now have a half reliable connection - its fine until I switch off my computer. It sometimes takes 3 or 4 re-boots before the modem synchronises again.
I am considering installing a PCI modem as it seems they are more reliable.
Obviously the zyxel is a really cheap model and not very stable.
N/A

Modem works on old PC - but not on the new laptop (so far)..

Hi Neil and/or Sonja,

Interesting - your troubles with the ZyXEL modem.

I've learnt more since my last message, but still not solved the problem...

I found that the ZyXEL installs and works absolutely fine on my 6 year old Dell (now has Win-XP) - but so far no luck with my neighbour's new Advent laptop.

On my PC, two new items appear in the Windows "Device Manager-Hardware list", both an "ADSL Modem" item and a "Network Adapter>WAN/ATM/ADSL miniport" - but on the laptop the "ADSL Modem" does not appear in the device manager hardware list.

Also, curiously, when I successfully installed on my own PC, the installer didn't prompt me to connect the modem to the telephone line/filter or require a PC reboot to finish (as it does on the laptop), and yet it still worked.

This one real "pain in the rear end" problem - because PlusNet consider that the ZyXEL is not faulty (and they try to help) - but from the customers point of view, they have supplied hardware/drivers that (so far) neither they nor their customer can get working.

I'll try to pass on anything more that I might learn - but the simplest solution might just be for me and my neighbour to just swap modems.

Mark H.
N/A

zyxel modem

javascript:emoticon(':!:')
Exclamation
Funny you should mention installing the modem on an old computer Mark, as I did the same with my old Acer (Celeron 366 processor, 128k memory, 4gb hard disk) to check if the unit was faulty, and, lo and behold, it fired up first time! Trouble was, with such an old system the speed of page loading wasn't much better than I used to get with dialup accelerated by OnSpeed.
I did a search on Google, using 'usb problems sis' as I read somewhere that XP had usb driver compatibility problem with the sis chipset on my motherboard and downloaded a registry fix named 'sis-usbdetect.exe' which worked once when I installed it, but yet again everything went to pot if I shut down and restarted the system.

-which optimist coined the phrase 'plug and play' Huh?
-cheers, Neil
N/A

Helllppppp!! I just want my ADSL to work

Well after the best part of another full day, I finaly gave up and just exchanged modems with my neighbour - I'm currently using the ZyXEL modem on my old Dell, and she is using my older Binatone modem on her new laptop.

At one point I had the ZyXEL running on the laptop - after another CD reinstall, The ADSL Modem item appeared in the Windows Control Panel>System>Device Manager>Hardware list; then by trial and error I found that if I changed the "ADSL Modulation" from "Multimode" to "ANSI (T1.413 issue 2)" via the device manager properties, then the modem sync'd up with a solid green LED, and the connection was up and running smoothly - that is on my telehone line at least.

Now first, this doesn't make a great deal of sense because I think the "modulation" setting should be "G.DMT" or maybe "Multimode".

But just to top off the day - having got the ZyXEL running perfectly smoothly with the laptop at my house - when I took it across to my neighbours house, it wouldn't sync' anymore regardless of the modulation setting!

So as I said - for now (and probably for evermore), I've just swapped my modem with hers just to get her broadband up and running.

Needless to say, I'm really rather p*****d off that I've had to spend the best part of three days trying to get my neighbours broadband up and running - when it's really PlusNet's job to fix the problems with the goods and services they supply.

PlusNet really should be ready to supply an alternative modem model, where such serious incompatibilities are likely to arise.
N/A

Helllppppp!! I just want my ADSL to work

....do I detect a pattern emerging here? Could it be that the Zyxel is using some old technology that doesn't merge well with more modern systems, despite allegedly having a driver for XP?
-or perhaps they are using substandard components - my brother used to work for Philips in the design and development department and he told me how, when they tried to develop cheaper versions of products, they would use components with lower quality ratings which would initially do the job ok, but tended to perform erratically when stressed by power or demand variations.

-I have just bought an alternative (speedtouch 330) modem on Ebay, so will report back in a couple of days on how that performs.
N/A

Appreciate your interest...

I appreciate your interest Neil (or or is it Sonja?) - please do let us know how you get on with the Speedtouch modem.

I'm left with the impression that the ZyEXL modem is a rather poor quality device, and stongly suspect that there must be something of a cost saving aspect on PlusNet's part - clearly my Binatone modem of two years ago is far superior in many ways (although I believe the Binatone isn't manufactured any more).

Mark.
N/A

Helllppppp!! I just want my ADSL to work

To Ally, Mark et al,

Report back as promised:

I received my speedtouch 330 modem in today's post, disconnected all my usb plugs, uninstalled the zyxel modem and all usb port drivers. Re-started my computer then plugged everything (apart from the zyxel) back in and it all installed again.
Put the disk in for the speedtouch modem - it needed no input from me except for my plusnet username and password.
It synchronised with the BT line and when I told it to connect, it did so immediately.

I have tried a couple of shutdowns and restarts and only once did it drop the connection, asked me if I wanted to reconnect, and this it did straight away.

It might just be my imagination, but pages seem to load up much quicker than on the few occasions the Zyxel managed to get a connection.

The Speedtouch also has a diagnostics program on the cd in case any problems are encountered, but I haven't needed to use this as yet.

Needless to say, I am now much happier with my broadband setup, and I think this experience proves that there is something sadly amiss with the Zyxel, either a driver incompatibility with XP or a hardware problem.

-May I suggest if you continue having connection problems you buy or borrow a different ADSL modem and see if this sorts it out, as it has in my case.

-Cheers and happy surfing, Neil
N/A

Helllppppp!! I just want my ADSL to work

Well to bring this back on topic,I still do not have an Internet connection at home yet, It has been 3 weeks and counting. Plusnet running round in circles and insist I can't cancel the contract without paying for the activation and 30 day notice period. Absolute joke.
N/A

Helllppppp!! I just want my ADSL to work

hmmmmm

hoping I don't end up with this scenario.

BUT, after installing drivers etc, I get a message that I cannot eben detect a dial tone!?!?!? I'm confused.

This is not looking good.

Any help would be appreciated - I have a BT Voyager modem and a 3 or 4 year old Dell running XP