cancel
Showing results for 
Search instead for 
Did you mean: 

Haven't been able to connect for 1 1/2 days

N/A

Haven't been able to connect for 1 1/2 days

Hi, I've not been able to connect since Tuesday night. I get:-

"connecting to network"
"verifying username & password"
"could not connect to network"

I saw a statement regarding BT exchange problems(?). Will this affect me, I live in Staines? If not, can you shed any light on the problem? My connection has been working fine up to this point.

Thanks,
John Ellis.
5 REPLIES
N/A

RE: Haven't been able to connect for 1 1/2 days

> Hi, I've not been able to connect since Tuesday night. I get:-
>
> "connecting to network"
> "verifying username & password"
> "could not connect to network"
>
> I saw a statement regarding BT exchange problems(?). Will this affect me, I live in Staines? If not, can you shed any light on the problem? My connection has been working fine up to this point.
>
> Thanks,
> John Ellis.

Hi John,

On your modem/router, do you get a sync/ADSL light? What is the status of this light? This is a better indication of whether the problem is with your exchange/line.

Kind Regards,

Richard

--
| Richard Allen Unmetered & ADSL solutions
| Customer Support for Home & Business
| PlusNet Technologies Ltd http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----

N/A

RE: Haven't been able to connect for 1 1/2 days

> Hi John,
>
> On your modem/router, do you get a sync/ADSL light? What is the status of this light? This is a better indication of whether the problem is with your exchange/line.
>
> Kind Regards,
>
> Richard

Hi Richard,
It's an internal modem (Alcatel PCI) - but I'll check the backplate of the card tonight to see if there are any LEDs - the Alcatel taskbar app shows green lights initially, and I get as far as "Verifying Username...", so I'm assuming the connection's OK.

As I say, I'll look for any LEDs tonight, but I wanted to know if I was likely to be affected by this problem at the BT exchange.

Thanks,
John.
N/A

RE: Haven't been able to connect for 1 1/2 days

I am also unable to get a connection (as of Wed late evening), although my Conexant router has a steady green sync light.

Any ideas plusnet?
N/A

RE: Haven't been able to connect for 1 1/2 days

Try recycling your router as i found when my ADSL went down on Wednesday midday the router had failed to reconnect automatically which it was setup to do when the ADSL was finally restored.

Caused me to think ADSL was still down.

Remember to login again.

Cheers Ali
N/A

RE: Haven't been able to connect for 1 1/2 days

My connection's going once more. I didn't change anything, just booted the machine last night and connected first time... strange that I couldn't connect anytime Wednesday, nor during Thursday lunchtime! Anyway, everything's going once more...

Cheers,
John.