cancel
Showing results for 
Search instead for 
Did you mean: 

Hardware changes = connection problems?

N/A

Hardware changes = connection problems?

Let me start by saying that I'm not totally familiar with all the ins and outs of broadband, so forgive my ignorance, please.

About 2 weeks ago, I bought a D-link 300T ethernet modem to use with my existing K-corp Silver 575 wireless router. The router has worked flawlessly and maintained internet connection sharing with our previous modem - however the requirement of needing the server computer on simply for internet connection on the network was a hassle.

I logged into the modem and set it as a bridge, then connected the modem to the router and completed filling in the log in information for PlusNet. And it worked. It does work. Sometimes. When it wants to. Sad

Router info:
WAN enabled
Global Settings: (MAC address shown here)
PlusNet Username
PlusNet Password
Service Name: [left blank]
PlusNet issued IP address
PPPoE connection type: Auto-connection
PPPoE timeout (sec.): 120

The connection lights on the modem show activity, but the ADSL light is stable. The router connection lights show activity, but I can't see where things are going wrong with the hardware.

Our connection has periodically had some stability issues previously - but they were intermittent. This seems to be randomly throughout the day and the line checker is coming back with no problems.

If anyone has any suggestions to try, I'm willing to give it a shot. According to the modem's update checker, I've got the most recent firmware, so the only thing I can think of is I've got a problem with one of the router settings.

Any theories are welcomed. Thanks in advance.
1 REPLY
N/A

Hardware changes = connection problems?

Have sorted it yet? If not then...

PPPoE is (generally) not offically supported in the UK. Your supposed to use PPPoA. Depending on the ins and outs of the modem, bridge mode my not work as this is generally used with PPPoE.

You'd be better if you let the modem get the Public IP address (not pass it on) and set the router's gateway to the default local ip address of the modem. Also if your router and modem support DHCP, you'll have to turn that off on 1 of them, probably best turn off on the modem.

Hope this helps
Chris