cancel
Showing results for 
Search instead for 
Did you mean: 

GOT BB BACK ON LINE, suggested action re modem settings

N/A

GOT BB BACK ON LINE, suggested action re modem settings

Now chaps and chapette's, please keep calm, I have fixed my line, albeit with a slightly slow speed now, BUT BB is back on.

PN sent an e mail regarding modem settings, being a little less than technically efficient, I had been unable to work out how to check them. I spoke to a PN CS agent who told me that a PN supplied and set up modem would be correctly configured, so not to worry about it.

The main change seemed to be to G.DMT modulation

e mail text as follows

''Please note: a small number of customers have trouble re-connecting because they have the wrong connection settings for their modem/router. Please check your settings to prevent any problems:

- VPI = 0, VCI = 38
- ADSL Modulation: Auto or G.DMT
- Encapsulation Mode: PPP over ATM (PPPoA - RFC2364) or VC-MUX - NOT LLC-Based or PPPoE
- Authentication Mode: CHAP

If you have always used our recommended settings you should not have any problems re-connecting.''


to access the reconfigure thingy ( for xp at least ) go to 'all programs' I had a line for my binatone modem, and attached to that was a configure box.

Pressed a few buttons, turned it on and off, and hooray.

Now I realise that this whole may make me look awfully stupid, but ( rather pathetically ) I am very happy at present, so what the hell. The e mail did say if you've always used our settings .... as did the cs chap, so I feel slightly better because of that.

I have posted back via my ticket just in case this is widespread, but given the help and support via this forum I wanted to put it out as a suggestion of something to try ASAP.
7 REPLIES
N/A

GOT BB BACK ON LINE, suggested action re modem settings

wow!!!!! you actually got to speak to a pn cs!!!!! amazing. :shock:

Congrats at getting back online though.
Firejack
Grafter
Posts: 921
Registered: 26-06-2007

GOT BB BACK ON LINE, suggested action re modem settings

Are those settings for LLU or BT MAX?
N/A

GOT BB BACK ON LINE, suggested action re modem settings

I got my bb connection after changing my modem to a router ( seemed the
obvious thing to have done in hide sight ). Initally had speed tests of below 200 kbps but yesterday got 1.4 mb.

tvr
N/A

GOT BB BACK ON LINE, suggested action re modem settings

should work for both firejack
N/A

GOT BB BACK ON LINE, suggested action re modem settings

My line has gone to LLU, if thats any help, I have also ordered a router, as that seems to be the way to go anyway and I hoped it might fix the problem, which it may well have done, as the firm I'm getting it from said they would preset it for me, so that would have masked the intial error.

I hope that I may experience speed increases with my sexy new netgear GT, I am getting 192 KBPS, a bit faster than dial up ( where I got anything from 33 to 50 depending on I don't know what ) but its a lt faster than I've had for the last month, and is unmetred.

So far as CS goes you need to try and pick the times no one else will phone, 8 o clock on a sunday mornings probably not bad, late nights, etc.

Just to give an idea of how long my fault ran, one of the first times I got through was 5 monutes before one of the england world cup games, just a shame CS didn't talk me through a quick modem check at the time ( they should have a severe technophobe marking on my account by now though!)
N/A

GOT BB BACK ON LINE, suggested action re modem settings

Ianandsuzanne,
I've been following your posts with interest as your problems appeared to very similar to mine.
After more than 3 weeks with no internet access my adsl connection sparked into life last Wednesday (19th) and I immediately ran a plusnet speed test which gave me a reading above 4000kbps.
The following morning my speed was down to 165(ish)kbps and has remained roughly the same since. I am now awaiting a response from customer services regarding this issue.

It would appear that we aren't out of the woods yet!!!
N/A

GOT BB BACK ON LINE, suggested action re modem settings

Hi Steve and Lou

My speed is stuck at 192 kbps, I am awaiting delivery of my new router before taking any more action. 192 is not great, but its better than dial up at 33 to 50, and its unmetred.

Router should have been in on friday, then again today, should now be tomorrow, I'm getting a nasty feeling of deja vou!

I hope 1) the current connection stays stable ( seems OK after 3 days now ) and 2) the router ups speeds.

If either doesn't happen, or the router makes little difference the it will be back to the questions, and wait and see, but at least I wil semi function in the meantime, so the frustration will be slower to build!

Ian