cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent disconnections

N/A

Frequent disconnections

Hi, well aware of the problems happening at the moment but don't profess to fully understand it all. Not here to whine at PN just want to methodically work through my setup to ensure there is nothing I can do my end to improve things.

First off I'm pasting these stats from the router (netgear dg834g v2)


ADSL Link Downstream Upstream
Connection Speed 950 kbps 615 kbps
Line Attenuation 46 db 13 db
Noise Margin 15 db 12 db


The downstream sometimes locks on at around 6000.

My issue is frequent disconnections. Some of these are random others happen when the phone rings (again not all the time).

When I get disconned I have to reboot the router. If i browse to the routers configuration it shows I have lost the IP. Simply selecting connect (or disconnect then connect) does not reconnect me. It has to be unplugged and plugged back in again.

I have tried plugging the router straight into the master socket to no avail. Willing to spend cash trying different filters etc but want to know if I have done all the obvious first.

Thanks for any help you can offer Smiley
24 REPLIES
N/A

Frequent disconnections

Just disconnected and reconnect @


ADSL Link Downstream Upstream
Connection Speed 3892 kbps 639 kbps
Line Attenuation 42 db 13 db
Noise Margin 1 db 12 db
MysteryFCM
Grafter
Posts: 528
Registered: 30-08-2007

Frequent disconnections

If you've had the router in the master socket without the filter, you're next course of action is to try the BT test;

http://usertools.plus.net/tutorials/id/10
http://usertools.plus.net/tutorials/id/27
N/A

Frequent disconnections

Thanks for the links, I successfully managed to fluff up the tutorial Smiley

I put my username as bt_test@startup_domain and leave password blank, also tried speedtest@speedtest_domain. In both instances I get "CHAP authentication failed".

I suck :/
MysteryFCM
Grafter
Posts: 528
Registered: 30-08-2007

Frequent disconnections

That error message usually indicates an issue with the username and/or password.

Did you C&P the username into the routers config, or type it?
N/A

Frequent disconnections

C & P. I'll try it again later when I'm in a better frame of mind Smiley Thanks again for the links, I'm sure if I follow them properly I'll get a little further.
N/A

Frequent disconnections

I somehow think we're all being led a merry dance. What more can we do? We have good computers and good equipment attached to them, we buy a service and we're told all the things we can do to make it work. Am I seeing things the wrong way round here?
N/A

Frequent disconnections

No idea but there are plenty of threads for all that.
N/A

Frequent disconnections

your up speed suggests that you have been moved to tiscali LLU. You would not therefore have been able to connect to BT speedtest as you are no longer on that network.

Were you not emailed in advance by Plusnet?
N/A

Frequent disconnections

I had an email stating there was a successful change to my service but in all honesty didn't take much notice. I've read somewhere else that if my up speed was greater than 448 (i think) then I was on LLU. I've also checked and my exchange is Tiscali LLU enabled. So, yeah your probably right. Does this mean I can stop wasting my time changing my setup round for the umpteenth time and just wait for it to be fixed? Cheesy
N/A

Frequent disconnections

Wait is the operative word.... raise a ticket ... but if you look around can take weeks ..... prepare yourself for the void that used to be customer service.

Good Luck...
N/A

Frequent disconnections

...but if this is a widespread problem won't I just be adding to the backlog by raising a ticket? Is this a problem that can be treated at a top level or does each customer need to have issues addressed individually?
N/A

Frequent disconnections

ADSL Link Downstream Upstream
Connection Speed 5600 kbps 448 kbps
Line Attenuation 55 db 31.5 db
Noise Margin 6 db 17 db


These are my stats of the Netgear DG834G

What do they mean, speed tests say I am getting over 3g download and 360 upload. I don't mind as long the disconnections stop.
N/A

Frequent disconnections

ok followed the broadband fault checker - my ticket is showing as open and awaiting my response. The last updates to it are

Script User Unused - ADC - Developers 12:35pm, Thursday 10th August 2006
Your support request has been escalated to the correct team for review.

Script User Unused - ADC - Developers 12:35pm, Thursday 10th August 2006
Broadband Fault Checker - Connection checks [ Completed ]

All diagnostic checks have now finished.

Does this mean all checks have finished and no faults are found or that is awaiting review. Not quite sure what input is required on my part at this point.
N/A

Frequent disconnections

youre on ADSL Max not llu good stats...

if youre in the first 10 days disconnections should stop though speed may drop