cancel
Showing results for 
Search instead for 
Did you mean: 

Failing to connect!!!

N/A

Failing to connect!!!

I have recently signed up for the Plus.Net ADSL 500 and have found the delivery of the modem remarkably efficient. After recieving my Binatone ADSL 500 modem, I have successfully installed it and tried several times to connect but failing every time. The problem is that everytime I try to connect, it always comes up with "connection error" and "not connected". And as i run the Diagnostic Test, it would either say "Testing ADSL Synchronization Failed" or "Test PPPoPvc 0 PPP layer connection Failed" and it advises me to try a couple of minutes later, which I do and get the same result. After the third or fourth time I try this, it could come up with a screen saying Action Canceled and that Internet Explorer wasn't able to take me to the link I've requested. I have tried unplugging the phoneline of the broadband modem so I could read the help sections and that would work fine until i plug the broadband line in again and the same problem would occur.

I've tried uninstalling it and reinstalling countless times, so there wasnt any problem with that. I'm running windows XP and i'm positive that i have SP1. Do I even use my 56k connection to get onto that site? My friend, who also has the same ADSL account with Plus.Net said that his one was completely different...? Was there an error with my package?

Could someone please help me and tell me what the problem is!?

Thanks for the help.
25 REPLIES
N/A

Failing to connect!!!

i had numerous problems with the binotone modem. It would not work for me either and Plus Net where of no help what so ever. Just had me running around in circles

in the end o went out tp PC world and bought the most expensive modem, a zoom modem. i managed to connect but the connection kept dropping and i had very low connection speeds, i could not even download e-mail!!!!

Plus net where of no help what so ever. After weeks of nagging Plus net they sent out a BT engineer. He stated that the line was perfectly fine and he got great speeds on his laptop.

He suggested i change the modem to a Alcatel Speedtouch usb modem (the green one). i purchased one from www.dslshop.co.uk and guess what everything is working much better.

so i would suggest change modem and once your 12 month contract is up change to a different ISP
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Failing to connect!!!

@waheguru: Only 4 posts and they are all exactly the same - a disgruntled customer perhaps? I think you have made your point.

Hi wpang,

There could be a number of reasons why you cannot synchronise...

Can you give us details of your PC config including the chipset on the mobo or the motherboard make/model if you don't know. Some mobos, especially early VIA chipsets can somtimes not be able to supply enough power to the modem - does the modem have a power light and is it lit (probably green but say the color if it is). If it is not lit then it is likely to be a power problem.

Have you gone through the ADSL troubleshooter and the tutorial: ADSL: Trouble Shooting to make sure everything is setup correctly.

Also make sure the wiring and filters are being used correctly by reading ADSL: Wiring and Filters this also makes sure your existing pnoes are all connected via filters (inlcuding sky boxes, faxes etc).

Can you try the modem directly in the master socket to see if it's an internal wiring problem. Also make sure you try connecting through a ADSL filter.

Cheers

Peter Cool
N/A

Failing to connect!!!

@petervaughan yes you could call me disgruntelled after listning to the same advise that you have just given each time i spoke to a so called customer support person.

Yes i concur that @wpang should try everything you have said but only once not about 20 times as i was kep being asked to do.

And even forced to have my PC checked out by an IT bod at my own expense due to the limited knowledge of Plus Net.

@wpang if none of petervaughan's suggestions work i will be surprised if they do. Go out and buy yourself a decent modem and throw the trash of a modem that Plus Net give in the bin.

Don't waste 2 months like i did playing thier stupid games. and def do not listen when they insit that the problem is your PC or motherboard since that is a load of crap!!!

Also write to thier legal team as i have done claiming a breach of contract
N/A

Failing to connect!!!

USB power problems and dodgy drivers are some of the reasons I chose a router. Wink

Ed.
N/A

Failing to connect!!!

OK. firstly, thanks for all the advise.
1)I bought my PC not long ago and I'm SURE its not to do with that.
2)The power light to the modem is lit (green) and so is the ADSL one (also green).
3) I've gone through the ADSL troubleshooter but that was not of much help.
4) My PC is too far away to plug straight into the master socket.
5) I've unplugged all other phone/fax/sky box lines so its not to do with them hogging the line or not passing through a filter.

Is there no other way than what @waheguru said?

Thanks
N/A

Failing to connect!!!

I would suggest talking to your friend, who obviously has a working system, and take your modem over to him and check it on his line and system.
If it works, then it is most likely power issues or bad drivers on your system.
If it doesn't work, it's most probably a faulty modem.
You could also try his modem on your system if he is willing. If your modem works on his and his modem doesn't work on yours, it is almost certainly a power supply problem with your PC. That may be cured by a GOOD powered usb hub.
Your friend may have a different modem make or model.

Unlike some people, you have an excellent opportunity to do a simple bit of fault finding with your friend.

Lastly, despite your PC being quite new, there is no guarantee that the power supply is good enough/clean enough or the power regulation for the USB ports is good enough and a wide variety of internal PC problems. This is why most people who have problems with USB modems end up going for a router as curing the problem with USB modems can very frustrating and long winded.
N/A

Failing to connect!!!

The speedtouch 330 costs a lot less than the green
USB modem and you'll get similar results.
Alec
N/A

Failing to connect!!!

OK, thanks for all the advise, i'll try to get my friend to lend me his modem to check it out. I was wondering, why do I have to go online for that connetion bit anyway, because my friend said he never had to go through that process. Is there anyway of skipping that bit or configure it manually?

Thanks
N/A

Failing to connect!!!

Quote
why do I have to go online for that connetion bit anyway,
Thanks


You've lost me.. what do you mean ??.
You have to configure the modem with your connection details (username & password) and then connect and go online to be sure it is working.
N/A

Failing to connect!!!

If it's the one with the three lights you should get a
connection Icon on your desktop which you double
click to open.
If you don't get this then you type 192.168.1.2 in
your browser to get to the connection settings.
(It's not actually going on line)
Make sure you choose : PPPOA VC-MUX
set VPI =0 , VCI = 38.
Manual connect.
Aswell as your Plusnet username
(username@plusdsl.net or plus.net whichever applies)
and password.
Have you got as far as this ? without the above settings
you won't get on line.
N/A

Failing to connect!!!

Yes, I have done as you've said,
PPPOA VC-MUX
set VPI =0 , VCI = 38.
Manual connect
and my own username but i still cant connect!!! When I go onto this site, I try to connect but it normally comes up with connection error and connection failed. I'd try this for the second time, and it would stop and come up with "The page cannot be displayed" This is as far as I've got as it wouldnt let me get any further!!! Does anyone know whats wrong!?!? I'm using my 56k connectio to get onto this site, am i meant to be doing that?
N/A

Failing to connect!!!

Control Panel - Internet Options - Connections.
The Binatone should be listed and visible as ;
'Default Connection'. Tick the box ;
'Dial whenever a network connection is not present'
Click -Settings, tick box 'automatically detect settings'
Dial up settings - ensure your username and password
as previous post are listed.
Lan Settings- ensure nothing is ticked.
Control Panel - Network connections -Dial up ;
double click the Binatone Icon. Choose 'Properties'
General - Binatone must be listed in 'Connect using' box.
Phone number = 0 , Tick 'Show Icon'
Networking - ensure the box TCP/IP is ticked.
Networking - properties, tick boxes 'obtain IP address and
DNS servers automatically ' ( if this fails enter your plusnet supplied
IP address manually and DNS servers as : 212.159.13.49 &
212.159.13.50)
In the advanced box tick, 'use default gateway on remote network'
and tick, 'use IP header compression'
Try again, if no luck,
Download and run Winsockfix
Alec
N/A

Failing to connect!!!

To answer one question you have asked a few times, when your DSL is connection properly, you do not need to use 56K to access anything on the net, including this portal. DSL will do it all.

I still think your only way forward is to try your friends modem (and vice versa) to rule out a faulty modem or phone socket/extension.

The fact that your initial message stated that the modem diagnostic tests returned "Testing ADSL Synchronization Failed" or "Test PPPoPvc 0 PPP layer connection Failed", would tend to point to modem or line faults.
N/A

Failing to connect!!!

I read this thread with great interest as I have also been down the same route - with a new MESH PC - of removing any possible telephony conflicts, replacing the ADSL extension cable and swopping splitters and still get the ERROR message or not connected.

BT have checked the line coming in and given it the all clear.

I await further advice from PlusNet........ :roll: