cancel
Showing results for 
Search instead for 
Did you mean: 

FTP Problem

N/A

FTP Problem

Hi there - a very weird problem I'm having that I'd appreciate anyone taking a look at.

Basically, sometime in the past week or so any outbound FTP traffic I've been sending from my second Plusnet connection is being refused.

I have two connections - both at different addresses, on the same street, and on the same exchange. The first connection behaves as expected, FTP works fine - all alright. The second one refuses to. I will get timeout errors if I try to connect to /any/ FTP site.

I have tried two different routers (I both know these to work at the first connection - Netgear DG834G and Linksys WAG354G). I have tried two different computers - one WinXP, the other a Novell Linux box.

I have no other dodgy behaviour on either connection.

Quite perplexing, 'eh? Since all other traffic seems to be fine I can't imagine this being a problem between my socket and router. Pings and traceroutes are all fine.

The only possible explanation I can come up with is a restriction on PlusNet's side. The account with the problem is certainly more heavily used.

Thanks for any input.
2 REPLIES
petedeeuk
Dabbler
Posts: 14
Registered: 23-09-2007

FTP Problem

I've being having the same problem, i think it has something to do with using over the allotted 3 gigs of transfer.
N/A

FTP Problem

Just a note to say this apparently resolved itself sometime in the night. Go PlusNet, Where Things Fix Their Self!