cancel
Showing results for 
Search instead for 
Did you mean: 

Exchange LLU

ForeverArsenal
Grafter
Posts: 179
Registered: 30-07-2007

Exchange LLU

Hi
First post for a long time.
Info needed please.

Found out today that equipment for the dreaded LLU is installed in my exchange but not yet connected.
Exchange= Great Dunmow
exchange code=EAGDM
Post code CM61BG

So question is,is there any way of finding out who's LLU
equipment is installed ??, as a fairly long term +net
customer I don't want to end up being connected to someone like the dreaded tiscali Sad .

What is the current situation with +net as regards opting out?.Do they now give you the choice BEFORE moving you over.

Been one of the lucky one's to date,stable line rate of 2500kbps
and norm download between 1000--2200 kbps,however since tea time yesterday (Friday)down all the time to 150 kbps approx,
don't know if this is a result of +net doing the so called
re-distributing of resources (bandwidth ?)
Thank for any help.
Baz
2 REPLIES
shellsong
Grafter
Posts: 2,191
Registered: 03-08-2007

Exchange LLU

According to samknows your exchange doesnt appear to have any LLU in the wings http://www.samknows.com/broadband/exchange.php?ecode=EAGDM -- are you sure equipment is lurking?

As far as I know you ought to be able to opt out still-- I opted out at the beginning when I heard Tiscali were involved and I would be extremely angry if PlusNet reneged on that!
ForeverArsenal
Grafter
Posts: 179
Registered: 30-07-2007

Exchange LLU

Quote
According to samknows your exchange doesnt appear to have any LLU in the wings http://www.samknows.com/broadband/exchange.php?ecode=EAGDM -- are you sure equipment is lurking?

Hi thanks for reply,as in earlier post I mentioned speed gone right on my connection,walking dog, saw bt engineer
inspecting load of wires in pit chamber in path, so as my connection speed has gone right down got chatting to him and he told me about exchange has equipment installed ready for connection,me like a fool did noe ask who's :x .

According to him several people on estate have no phone due to water getting into lines,hoping this is what has slowed my speed down,he is going to ask for that section of line to be renewed as has been trouble before -same place.

Ten mins after my 1st post I re-check stable rate and has gone down from 2500kbps to 500kbps,speed tests give me approx 150kbps,router say connected at 3250kbps and will have to wait for bt whole sale to sort water problems before I chase +net//bt.
Baz