cancel
Showing results for 
Search instead for 
Did you mean: 

Everything went smoothly until................

N/A

Everything went smoothly until................

Everything sorted yesterday, delivery of binatone modem arrived in morning and was surfing on BB like an expert within 30 minutes!!

Only problem is the wife went on this morning and on her desktop (we have XP and have two different log ins) when she clicks on the binatone modem icon it says "forbidden access" or something similar, sorry i'm at work now and can't remember the full message, anybody have any explanation or solution?
:?
Thanks!
10 REPLIES
N/A

Everything went smoothly until................

Hi there,

When you are logged on to the system does it still work?

When you click the connect icon it may give you an option to allow this connection to be used by 'me only' or 'anyone who uses this computer'

If the latter isnt checked then that may be your problem.

Mark
N/A

Everything went smoothly until................

Yes i can still log on ok!!

i will try that tonight!

thanks for the advice! Cheesy
N/A

Everything went smoothly until................

Ok thanks for the suggestion but there does not seem to be an option as you stated!!

i am logged on at home but other half stil cannot log on!!

any other suggestions?
N/A

Everything went smoothly until................

Sorry Mark,

When I click on my adsl icon I get that option other than that I cant think what the problem might be.

Soz

Mark
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Everything went smoothly until................

Still new myself to the workings of Xp but Ive noticed that whan I install anything it asks me if I want the program available to all users.
Did you allow this when you installed whatever software your modem needs?.

Also what sort of account have you given the other half? Is it a limited one or does she have admin rights? If not try giving here admin rights and see if that helps.
N/A

Everything went smoothly until................

She does have admin rights (don't know why??!!)

Pretty sure i allowed all user when installing the USB modem (Binatone one) so it shouldn't be that!

Have checked out all the troubleshooting guides on here and Microsoft support but it doesn't seem to be covered!!

Help!!!
N/A

Everything went smoothly until................

ok then - more info!

when i log on to her desktop it immediately runs messenger so that is fine, but cannot access websites the message is:

Forbidden

You were denied access because: Access denied by access control list.


She was able to log on ok when we had freeserve anytime, problem only occured yesterday when BB installed!!

Does that help anyone with any clue out there?Huh
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Everything went smoothly until................

N/A

Everything went smoothly until................

Alternativly, this message is displayed by proxy servers.

If you have been with another ISP in the past, they may have placed proxy server records in your setup.

These servers can only be accessed using the ISP in question.

The installer for the modem will remove these entries, but only on the account you install from.

Remove the entried from

Tools
Internet Options
Connections
LAN Settings

Untick the proxy item.
N/A

Everything went smoothly until................

acarr - you were spot on correct sir!!!

well done that man, you've saved me masses of grief from the Mrs!!

Mucho appreciated!

And to everyone else who replied!

Thanks! Cheesy Cheesy