cancel
Showing results for 
Search instead for 
Did you mean: 

Error 650!! Please help me!!

N/A

Error 650!! Please help me!!

Hello, I've just had to reinstall my ADSL modem following a major system crash. I've got to the stage where the modem software says an ADSL connection has been established but when I try and connect to Plusnet I get "Error 650 the comp you are trying to access does not respond to network requests, check server types".

I've already phoned Plusnet customer support so, as far as I know, my "server types " are set up correctly (ticks only in software compression and TCP/IP) and I'm using the correct username/password.

Does any one have any idea what's wrong with my set up?

Thanks,

Gary

PS I am running external ADSL modem, single PC, using the WAN modem drivers (is this correct?!) and Windows 98.

PPS I am not very technically minded so please use easy to understand words!!
4 REPLIES
N/A

Error 650!! Please help me!!

It would likely help if you provided us with the make and model of the modem.

As for the drivers, this is a small issue.

There are two types of driver for ADSL modems.

1: PPPoE - This is the type of connection used in the US, and BT are starting roll this out accross the UK to provide users with a greater choice of equipment.

This is not available on all exchanges yet, and will not be officialy supported by BT. As such, revert to type 2 otherwise support requests will be ignored (this type provides no more functionality or performance).

2: PPPoA - This is the type chosen by BT to run the UK DSL network.

The two drivers are very different, and in many cases, are not very well marked to distinguish the two.

In a lot of cases, WAN can signify PPPoE, though some cases not.

Your best bet is to try looking for a site that has a guide to using your modem in the UK. This will likely give you step by step instructions, and tell you exactly what drivers to be choosing.
N/A

Error 650!! Please help me!!

Hello again,

I'm not sure if this is a brand name or not but the program that the establishes the ADSL connection is Conexant Access Runner. My modem has no branding on it. I have no problems establishing an ADSL connection.

I am currently set up as "WAN", using the updated driver supplied on the Plusnet support page. I am sure that I was using WAN before my comp crashed and the man on the telephone support also said it should be WAN as I'm only using one comp rather than a LAN. So I'm pretty sure the driver is correct. Therefore it must be one of the settings somewhere. The question is.... which one?!

The settings I have tried to connect with are:

1) In Conexant Control Panel: PPPoA over ATM VCMUX RFC2364. Other settings as per Plusnet recommended.

2) In the connection properties: Networking tab: ticks in the Enable Software Compression and TCP/IP boxes.

3) In TCP/IP settings: Ticks in "Server assigned IP address", "Use IP Header Compression" and "Use default gateway". Plusnet specified figures in the "Name Server Address" boxes (212.159 etc)

My username and password are correct.... but still I get Error 650 Sad

I am sure I have made some stupid error in the set up but I have no idea what and it's really doing my head in!!

Any further help much appreciated!!
N/A

Error 650!! Please help me!!

Very strange.

I just tried connecting again..... and it worked!!!!!!! wooooohooooooooo!!

Just don't ask me what I did cos I have no idea!!
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Error 650!! Please help me!!

Hi,

BT had a Major Service Incident in Reading effecting a lot of exchanges in the south. It's possible that this is what was causing your 650 errors.