cancel
Showing results for 
Search instead for 
Did you mean: 

Email still knackered

pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Email still knackered

Im having a few problems with e-mail, in that its not working at all.
all that comes up is a series of error messages, along the lines of time outs. its not just a delay, its not working at all.
5 REPLIES
N/A

Email still knackered

what software are you using? What errors are you getting, can you send or recieve?
Can you get web mail ok?
Has it suddenly stoped working or has it never worked?
what AV do you have?

If you can give us these details we may be able to help you better
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Email still knackered

its now receiving, but it wont send anything

the software is outlook,
firewall - Zone alarm
antivirus AVG

the error message is this
Quote

"Task 'mail.plus.net - sending and Receiving' reported error (0x800CCC65): You outgoing (SMTP) e-mail server has reported an iinternal error. If you continue to receive this message, contact your server administrator or Internet Service Provider (ISP) The server reponded: 503 Valid RCPT command must precede DATA'
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Email still knackered

The error message has now changed to:

Quote
"Task 'mail.plus.net - sending and Receiving' reported error (0x800CCC65): You outgoing (SMTP) e-mail server has reported an iinternal error. If you continue to receive this message, contact your server administrator or Internet Service Provider (ISP) The server reponded: ?'
vic_newey
Grafter
Posts: 802
Thanks: 2
Registered: 30-07-2007

Email still knackered

just checked my mail & its zero even tho there are 40 which should have been forwarded from another ISP , at least I can check them there :roll:
pint
Grafter
Posts: 380
Thanks: 6
Registered: 19-08-2007

Email still knackered

It appears to be fixed - for now, by changing these settings:

on the e-mail accounts page where all the mail.plus.net and relay.plus.net stuff has been entered theres a box called more settings, in this i clicked on outgoing server, then ticked the box for "my outgoing server requires authentication"
then ticked " log on to incoming mail server before sending mail"