cancel
Showing results for 
Search instead for 
Did you mean: 

Efficient 5861 router setup

glocal
Grafter
Posts: 82
Thanks: 1
Registered: 11-09-2007

Efficient 5861 router setup

I've been trying to set up an Efficient 5861 router (flashed to latest
firmware) for days now to no avail. I asked around at newsgroups, searched through the groups here, even followed the instructions here:

http://www.btofaq.net/ARTICLES/ROUTERS/EN5861.HTML

Depending on whether I set DHCP or not (and whether I re-boot after every change) I get scenarios like:

(a) router not reachable on 192.168.254.254

(b) router reachable on 192.168.254.254 and reports only:

'WAN Connection Speed DOWN 576Kb/s :UP 285Kb/s' which means something is happening.

(c) router reachable on 192.168.254.254 and reports:

WAN Connection Speed DOWN 576Kb/s :UP 285Kb/s
WAN IP Address 81.174.180.126
WAN Gateway 0.0.0.0
DNS Server Address 212.159.13.49 : 212.159.13.50
Address Translation disabled

All pinging and tracerouting to the outside world, as well as DNS
lookups fail every time.

Frankly, I don't have a clue what is going on any more. I tried all
sorts of combinations and I'm beginning to think it's actually the data cable. The router came with a yellow ethernet cable which I connected to one of the four ports. The instructions however keep referring to some 'straight-through cable (red label)' for this type of connection. Do you think this might be causing the problem? If it is essential, how can scenarios (b) and (c) above be possible? Shouldn't any communication between PC and router, and between router and plus.net fail completely?

Any ideas pls? Things are getting desperate around here.

TIA

Michael
6 REPLIES
glocal
Grafter
Posts: 82
Thanks: 1
Registered: 11-09-2007

Patch lead confusion

More...

To confuse things further, the plastic bag the cable came in says:

'1M CAT-5e PATCH LEAD (FLUSH BOOT) [YELLOW] SINGLE'

as I found out both straight-through and crossover cables are called 'patch leads' and both types come in a range of colours. So, how can I tell what sort of cable I have?

Michael
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Efficient 5861 router setup

Hold the cable so that the crimped connections are uppermost and side by side facing the same way.
You can than see the colour of each wire.
Check from left to right that they both go in the same colour order.
If they do it a straight cable.
If a couple of the colours are not the in the same places on each then it a crossover.
N/A

Efficient 5861 router setup

As i understand it, you need a cross over cable to connect your router to a normal port on a switch or hub or direct to the network card in a PC.

However if you connect it to an uplink port you would only need a normal cat5 cable. I know my netgear FS108 has an uplink port which i would hook a router upto...
N/A

Re: Efficient 5861 router setup

Quote
The instructions however keep referring to some 'straight-through cable (red label)' for this type of connection. Do you think this might be causing the problem? If it is essential, how can scenarios (b) and (c) above be possible? Shouldn't any communication between PC and router, and between router and plus.net fail completely?


I agree with you -- you must have the correct type of cable because otherwise your PC would not be able to communicate with the router at all.

So, the cable's a red-herring. Forget about it.

DHCP is a bit of a red-herring as well. The idea of it is that it will enable the router to configure your PC's networking settings correctly. If you do that manually, it doesn't matter if the router is set up as a DHCP server or not; so that will no longer be an issue regarding getting the thing working, and is something you could come back to later.

It looks like, by default, the router has a LAN address of 192.168.254.254. So, to configure your PC manually, configure it as follows in its network settings (TCP/IP properties):
    IP Address: 192.168.254.1
    Subnet Mask: 255.255.255.0
    Default gateway: 192.168.254.254
    DNS Server: 212.159.13.49
    2nd DNS Server: 212.159.13.50
With those settings, it shouldn't matter if the router is set as a DHCP server or not. You should be able to reach it on http://192.168.254.254

It was noticeable that the status showed "Address Translation disabled". You should select the option to enable NAT (Network Address Translation).
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Efficient 5861 router setup

Hi,

I use this router myself, so I can probably give you a bit of advice.

First, set the TCP/IP settings for your network card up as Taskforce says above.

Then log in to the router and follow the Easy Setup.

WAN Interface settings are 0 and 38

WAN Protocol is Point-to-Point Protocol over ATM with VC multiplexing

Username is <username>@plusdsl.net

Password is your normal password.

Tick IP routing enabled, NAT enabled, and Block NetBIOS traffic.

Tick DHCP server enabled on LAN, and select Obtain DNS information automatically.

LAN IP Address is 192.168.254.254 and Subnet Mask 255.255.255.0

Save and Reboot, leave it a minute or so to login and you should be connected.
glocal
Grafter
Posts: 82
Thanks: 1
Registered: 11-09-2007

It Worked!!!!!!!!

Thanks everyone for your advice. Basically I tried the settings taskforce9 and Dave suggested and it worked straight away! And to think it took me something like 3 days of experiments...

Thanks!

Michael