cancel
Showing results for 
Search instead for 
Did you mean: 

Ebay access problems

N/A

Ebay access problems

Up until 3 days ago, everything was fine, now I can only get the text on the homepage and it appears to hang trying to access the various gifs etc- this happens on all ebay pages at the moment. I haven't changed my PC settings or installed new software, is anyone else having problems? I am aware of a couple of other people with the identical problem, but they are on NTL rather than PlusNet,
Thanks
Neil
6 REPLIES
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Ebay access problems

Are you using Opera/Mozilla and clicked the Show images icon toggle by mistake?
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Lorian
Grafter
Posts: 699
Registered: 31-07-2007

Re: Ebay access problems

Quote
Up until 3 days ago, everything was fine, now I can only get the text on the homepage and it appears to hang trying to access the various gifs etc- this happens on all ebay pages at the moment. I haven't changed my PC settings or installed new software, is anyone else having problems? I am aware of a couple of other people with the identical problem, but they are on NTL rather than PlusNet,
Thanks
Neil


They changed their homepage about a day or two ago. If using IE have you tried a ctrl-f5 on the page to re-load it, not use the cached version?

Jc
N/A

Ebay access problems

I have tried using IE, Opera and Netscape to view the homepage and it's still not viewing the gifs properly. I even formatted my hard drive and did a full reinstall to make sure it wasn't a problem my end, but to no avail. I suspect that if I install dial-up it's going to work, and then I will know that it must be PlusNet broadband that is the issue.

Are there any setting I could tweak that might help me? I know nothing about MTU etc?
N/A

Ebay access problems

You have impliend that you havn't applied the MTU tweak.

Try downloading the +Net tweak utility, and follow there own instructions. This information is available from THIS LINK

If you where to use dial-up and it did work, then this is not a sign that it is +Nets DSL that is at fault.

This could still imply there is a fault in the modem drivers, and the way it interacts with certain parts of windows.

The MTU tweak is the best way to start for now, and should imporve your genral activities on the internet.
N/A

Ebay access problems

OK, the bad news is that I have run the MTU and it makes no difference- the loading of the ebay gifs are still the stumbling block.

I have just set up a free dial-up plusnet account and as I suspected, i can get the ebay page working fine.

Still no closer to sorting out the problem, but I know I have a clean install and a dial-up connection that works, so I just need to fix the broadband connection.

Any ideas?
N/A

Ebay access problems

Ok problem now solved. All i did was reset my Internet security options to default and it now works ok.

I hadn't tweaked them before (not too sure what to do with them really!) but maybe the ebay site had a modified security level and that was preventing it all loading cleanly.

Anyway, thanks to all for your suggestions- you're like Demon in the old-days!

Neil