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E-mail problem

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E-mail problem

Dear plusnet,

I have recently been receiving the following message in MS Outlook XP:-

Task 'Plusnet - Sending and Receiving' reported error (0x800CCC0F):'The
connection to the server was interrupted. If this problem continues,
contact your server administrator or Internet Service provider (ISP).

I was able to download my mail from my plus.net account until i recently changed my BT number from the one originally given to you on date 31/01/2003. However this has not affected my internet as it is still working. I have also checked my SMTP and POP3 information settings which seem to be correct.

Please advise

Regards

Zain
1 REPLY
N/A

E-mail problem

The error is on MS knowledge base
http://support.microsoft.com/default.aspx?scid=FH;EN-US;KBHOWTO
and the answers are


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OL2002: "Error 0x800ccc0f: Connection to the Server Was Interrupted" Error Message When You Try to Send or Receive an E-Mail Message
Applies To
This article was previously published under Q329916
SYMPTOMS
When you try to send or receive an e-mail message in Outlook 2002, you may receive an error message similar to the following:

Error 0x800ccc0f: Connection to the server was interrupted.
CAUSE
This problem may occur if you have an antivirus e-mail protection utility enabled, which checks the mail as it comes in from your Post Office Protocol (POP) server.
RESOLUTION
To resolve this problem, disable the antivirus e-mail protection utility, and then manually add the POP server name in the E-mail Accounts dialog box in Outlook. To manually add the POP server setting, follow these steps:
Start Outlook.
On the Tools menu, click E-mail Accounts.
Click View or change existing e-mail accounts, and then click Next.
In the E-mail Accounts dialog box, click Add.
Click POP3, and then click Next.
Type the correct information for your POP3 mail server, and then click Next.
Click Finish.

solution 2

OL: Error 0x800ccc0d or 0x800ccc0f When Receiving and Sending E-Mail
Applies To
SYMPTOMS
When you try to send and receive e-mail, you may receive one of the following error messages:

The server could not be found. (Account:account name, POPserver:'mail', Error Number: 0x800ccc0d)
-or-



Task 'server name - Sending and Receiving' reported error (0x800ccc0f): 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP). The server responded: ? K'
-or-



Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account. account name, Server: 'server name', Protocol: POP3, Server Response: '+OK', Port: 110, Secure(SSL): N0, Error Number: 0x800ccc0f
CAUSE
This error message occurs when Microsoft Outlook or Microsoft Outlook Express cannot establish a connection with your e-mail server.
WORKAROUND
To work around this problem, use one of the following methods as appropriate for your situation.
Method 1: Confirm That Your E-Mail Server Settings Are Correct
For information about the correct settings for your e-mail server, contact your Internet service provider (ISP) or system administrator.

Method 2: Configure Firewall Software
Configure your firewall software to grant access to the Internet for the following files.
For Outlook Express: Msimn.exe
For Outlook: Outlook.exe
By default, most e-mail clients have to have outbound access on port 110 and inbound access on port 25. For more information about the ports that communicate with your e-mail server, contact your ISP or system administrator.
Method 3: Check the Symantec Web Site for Additional Suggestions
If you have the Norton antivirus e-mail feature enabled, you may have to do additional configuration to use Outlook or Outlook Express with the Norton antivirus e-mail feature. For more information, visit the following Symantec Web site.
http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001082921552806