cancel
Showing results for 
Search instead for 
Did you mean: 

Dynamode A360 Help

N/A

Dynamode A360 Help

I've had no problems with this modem until now. After formatting my harddrive and installing Windows. I installed the modem drivers o.k and, after re-starting, I connect the modem to the computer and it says "processing going on" then after a short wait the ADSL tray icon turns to green. On the desktop appears the wiptech icon, only the icon itself is not what it should be and it is a dead shortcut. I've gone to wiptech via the Connect to bar bit again that's dead. I have tried manually putting the details through the Connection Wizard and when I try to connect to gives me either a hardware failure or and Error 623 and when I click on the properties box on the connection it says "an unexpected error has occured".

I hope all that makes sense, oh and I've tried the latest drivers from the Dynamode site which didn't cure the problem, so I'm kinda at a loss. Please help.

Carl
1 REPLY
KJS
Grafter
Posts: 66
Registered: 31-07-2007

Dynamode A360 Help

You may have tried this, but, I sufferred this when I tried to reinstall my 360 so I deleted everything I could find related to the modem and then a clean install. It worked for me !

It appears the install is quite particular about how it is done and if it is not done to the letter and not deleted and re-installed so all things happen in sequence it seems to cause problems.

Good Luck

Keith