cancel
Showing results for 
Search instead for 
Did you mean: 

Dropped connections

N/A

Dropped connections

All afternoon I've been getting dropped connections.
Im on a shared connection. The Netgear modem/router is in the main house and I have a wired ethernet connection to it.
No one has touched anything and all wires appear to be intact yet each time I get "Page cannon be displayed" and a message that my cable may be disconnected.
I haven't done anything except clicked "repair" each time wheh sometimes did the trick.
Then for the last hour its been ok
I'm wondering if the problem has been at my end or if its with Metronet. No one else in the house has been online all day
3 REPLIES
Community Veteran
Posts: 419
Thanks: 1
Fixes: 1
Registered: 04-04-2007

Dropped connections

Hmmm...

If the problem returns - the first thing to do is try one of the other connections closer to the router.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Dropped connections

Hi,

Looking at your connection logs for today there are a lot of dropped connections. Up until 4pm today the router had been connected solidly for 18 days and after that it's dropping out quite a lot. Most of the connection drops show "user request" which normally means the router disconnected the connection rather than being something our side or BT's side. I'd suggest rebooting the router and if it's still doing it checking the settings for any idle timeout settings which could be causing the drops.
N/A

New problem

I thought I had sorted out that last problem but its back again.
Last time we reset the router and gave each of 4 connections their own static IP address and everything went fine
Today all was fine until this evening then it startted cutting out intermittantly like every 5 minutes
The same thing is happening on each of the 4 connections.
Because of this we are wondering if its something at your end causing this.
I hope you can advise.
Thanks