cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers won't install on WinXP, but OK on Win2k

N/A

Drivers won't install on WinXP, but OK on Win2k

I run a dual boot system, and have been able to fully setup my connection in Win2k, but the drivers won't install properly under WinXP (home).

Yes I am running servive pack 1, and no, there are no issues with my op system.

I think there is a compatibility issue with the software drivers and XP.

Can anyone helpHuh

Sad

Richierich

[Moderators note (by Thomas): Post moved to ADSL forum - this wasn't really customer feedback!]
6 REPLIES
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Drivers won't install on WinXP, but OK on Win2k

Hi,

I think you should specify exactly what modem you are reffering to here. We may be able to direct you to some later drivers....

Regards,

Ian
N/A

Re: WinXp driver failure on setup

Thanks for your reply

I am using the Binatone ADSL500 USB Modem.

I have tried installing from a zip file courtesy of Paul Chapman (Binatone Broadband support), and I have also tried installing from the cd sent to me via plusnet support.
Both methods come up with the following:

There is a problem installing the drivers for your modem.

The operating system could not install the driver properly.

Please call technical support for assistance.

Do you think you can still help


Richierich :?
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Drivers won't install on WinXP, but OK on Win2k

Hiya,

To be honest, as it is the Binatone, I was going to re-direct you to them, as they tend to be pretty good with these sorts of issues. Did they give you any other information about this or indicate whether it was a common fault?
N/A

Drivers won't install on WinXP, but OK on Win2k

My sugestion would be to make sure you have no other devices that have invalid, non functioning, faulty driver and make sure they are all to date. Specificly your motherboard and chipset drivers.

It can be a case that windows things certain devices are conflicting and until it has information to state otherwise it throws errors.
N/A

Binatone 500 and Win XP

I have the same problem. I also have Win XP and Service pack 1 installed., yet I get the error saying there was a problem, please contact Technical Support.

I contacted Binatone and they suggested I get the driver from the plus.net website. This made no difference, I get the same error message.

Really frustrating ! :x
N/A

Solution to XP installation

Ignore the software setup instructions at the point where it says ''ignore the hardware installation wizard.

The irony is that if you click on the wizard (next) at the same time as the Binatone software drivers are installing, then this will work. This is contrary to what you are told in the Binatone software setup instructions.

I found this out for myself. I hope it works for you too!!

Good luck

Richierich Smiley