cancel
Showing results for 
Search instead for 
Did you mean: 

Dr TCP problem

N/A

Dr TCP problem


I have downloaded Dr TCP as advised however it doesn't appear to pick up my adsl modem. It only highlights my onboard modem.

Can anyone advise me on this ?
8 REPLIES
N/A

RE: Dr TCP problem

>
> I have downloaded Dr TCP as advised however it doesn't appear to pick up my adsl modem. It only highlights my onboard modem.
>
> Can anyone advise me on this ?

DR TCP wont work with dial up modems, the access runner control panel allows you to set the maximum packet size ALT-P then protocol setup.

You can also manually enter the setting in the registry but it is hard to locate which key to modify as all dial up connections have an entry. The best way to locate it is to add an ip address to the plusnet connection, look through the registry for this Ip address then modify the MTU for that entry. (dont forget to change the ip adress back to obtain automatically).

After all said and done, the mtu setting did not make much difference to my conneciton.

Richard
BoneMan
Grafter
Posts: 150
Registered: 01-08-2007

RE: Dr TCP problem

>
> I have downloaded Dr TCP as advised however it doesn't appear to pick up my adsl modem. It only highlights my onboard modem.
>
> Can anyone advise me on this ?

Gavin,
It isn't your ADSL modem you need to adjust, it's your TCP/IP & Network Card configuration. Working from memory, there's a drop down list at the bottom of DrTCP. Look for something with the name of of your network card in it. If no-one else can take it further, I'll have a look when I get home (much later Wink~ ) and post something more specific.

Regards,

BoneMan

BoneMan
Grafter
Posts: 150
Registered: 01-08-2007

RE: Dr TCP problem

> >
> > I have downloaded Dr TCP as advised however it doesn't appear to pick up my adsl modem. It only highlights my onboard modem.
> >
> > Can anyone advise me on this ?
>
> Gavin,
> and post something more specific.
>
Now @ home and it is as I thought. Bottom leftish, there's a parameter called Adapter. Click on the drop down arrow and you should see the name of your Network card in there. Select it. That's the one you want to tweak.

Regards,

BoneMan



N/A

RE: Dr TCP problem

> > >
> > > I have downloaded Dr TCP as advised however it doesn't appear to pick up my adsl modem. It only highlights my onboard modem.
> > >
> > > Can anyone advise me on this ?
> >
> > Gavin,
> > and post something more specific.
> >
> Now @ home and it is as I thought. Bottom leftish, there's a parameter called Adapter. Click on the drop down arrow and you should see the name of your Network card in there. Select it. That's the one you want to tweak.
>
> Regards,
>
> BoneMan
>
>
>
>

No, that's not the problem he's describing as I have the same problem.

The drop down list where the adapter is, the PCI ADSL modem does not appear there, hence can not tweak.

Steve
N/A

RE: Dr TCP problem

> > > >
> > > > I have downloaded Dr TCP as advised however it doesn't appear to pick up my adsl modem. It only highlights my onboard modem.
> > > >
> > > > Can anyone advise me on this ?
> > >
> > > Gavin,
> > > and post something more specific.
> > >
> > Now @ home and it is as I thought. Bottom leftish, there's a parameter called Adapter. Click on the drop down arrow and you should see the name of your Network card in there. Select it. That's the one you want to tweak.
> >
> > Regards,
> >
> > BoneMan
> >
> >
> >
> >
>
> No, that's not the problem he's describing as I have the same problem.
>
> The drop down list where the adapter is, the PCI ADSL modem does not appear there, hence can not tweak.
>
> Steve

Hi,Suffering the same problem myself. Hugh and Cliff sent me directions for DrTCP. when i downloaded it found the same thing. Only a dial-up on the Adapter settings. After fiddling I put 14180 in the Tcp recieve window. Then in the max MTU box i put 1458. Left the rest as defaultor blank, saved it and rebooted. my speeds went from :-

Downstream 66Kbps [ 8.3 KB/sec ]
Upstream 263Kbps [ 32.9KB/sec ]
to
Downstream 470Kbps [58.8KB/sec ]
Upstream 244Kbps [30.5KB/sec ]

Hope this helps it worked for me.
Mick.
N/A

RE: Dr TCP problem

Just had fiddle with the MTU and TCP settings as suggeted and bingo!

Downstream 467 Kbps (58.4 KB/sec) 537 Kbps (inc. overheads)
Upstream 240 Kbps (30.0 KB/sec) 276 Kbps (inc. overheads)

I was staring to think that BT had replaced their infrastructure with string and tin cans...

Many thanks to all of you for your advice in this thread.

Makes you wonder though, why did't plus.net issue this advice to all their ADSL customers on thier service page or by an e-mail? They manage to send me plenty of mails about my monthly subscription!

;¬)
--
N/A

RE: Dr TCP problem

Just in case you are still trying DRTCP

IT WONT WORK WITH DIAL UP MODEMS ON XP - that is a fact! (and I believe it!)

There are other utilities but most of them are adware and unless you are really having grief dont bother!
N/A

RE: Dr TCP problem

> Just in case you are still trying DRTCP
>
> IT WONT WORK WITH DIAL UP MODEMS ON XP - that is a fact! (and I believe it!)
>
> There are other utilities but most of them are adware and unless you are really having grief dont bother!

There was a program called NetTweak Pro on the free CDROM with the magazine .NET December issue. The latest Version 3.42 works with XP and is available as a trial version (works for 14 days or whatever)on their website www.wyvernworks.com

I've not tried it but it seems to do all you need.