cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnections

N/A

Disconnections

Hi All,

Since my line speed was upgraded several months ago, I have suffered random disconnections. Sometimes there are 2 disconnections per day and other times I can go 2 days without being disconnected.

Upon a disconeection, all I need to do is login to my Belkin F5D7632 router/modem and click connect and my connection is back (until the next disconnection).

I've opened several questions over the months with Plusnet support but they all end in them saying that they can find no fault and it would have to be passed to BT. If BT can't find a fault, I'll be charged £46.

My hardware hasn't changed since my line speed was upgraded and the diconnections persist no matter if I have 0, 1, 2 or 3 PCs connected. I've tried the usual removal of all telephony devices, replacing the filter and plugging into the main phone socket but with no success. Before the speed was upgraded, my connection stayed up constantly.

Every time I reconnect, the router reports a different line speed. Speeds vary from 5300kb to 6400kb. When connected the speeds are fine.

Can anyone offer any assistance?

Thanks,

Jeff
11 REPLIES
N/A

Disconnections

Just read a few other posts in this forum and it seems I'm not alone! :roll:

Is this the way it's going to be for good or is there going to be a resolution? :?

Jeff
Liam
Grafter
Posts: 2,083
Registered: 04-04-2007

Disconnections

Looking at your account, you are not affected by the ongoing issues with LLU.

What connectivity problems are you having? Is it a loss of sync?

I would advise following the steps outlined on our automated fault checker at http://faults.plus.net
N/A

Re: Disconnections

This might not be the same problem as mine, but check this out just in case...

http://portal.plus.net/central/forums/viewtopic.php?t=48521

The post from mwright is the bit you need.
N/A

Disconnections

Hi and thanks for replying.

I read the posting by mwright but from the initial question on that thread, it seems my problem is different.

I lose the connection completely and the Internet connection light on my router goes out. I have no problem in re-connecting and never have any trouble accessing the 'Net.

It's just extremely annoying that my connection disconnects every so often - especially if I'm in the middle of a VPN connection to my office!

I've ran the fault checker twice and got nowhere with Plusnet support I'm afraid. They've suggested interweaving (no effect), disconnecting all other telephony devices (no effect), using the main BT socket (I do this anyway so no effect).

Is it normal that my router connects at different speeds after every disconnect?

Jeff
N/A

Disconnections

Jeff,

I'm having the exact same problem, it started a few months ago and appears to be due to my service having been migrated from BT to Tiscali LLU, without my knowledge.

I also use a VPN connection extensively and it's a real pain to have to keep re-connecting the VPN all the time.

So far Plusnet support say they have escalated the problem, made numerous changes to my line profile, and are monitoring the line, etc, etc, but I have seen no improvement in the service and am considering switching after being with Plusnet for four years.

David
N/A

Disconnections

My modem has been having problems since being changed to Maxdsl. I am sitill getting errors but the most serious is that the modem randomly drops the connection and the PPP session fails authentication.

The fault reporting process gets stuck after advising me to buy a new router. The router will not affect the line errors I have been having. Haow on earth do I get past this point on the falt reporting system. this is madnaess!
oliverb
Grafter
Posts: 606
Registered: 02-08-2007

Disconnections

IMO our own authentication problems aren't a MAXDSL issue, it's happening on the old account types too, and on at least two different makes of router possibly three. If anything the service to my home (max) is more reliable than the office one.

I've noticed that on some routers it's easier to recognise, in the past I probably mistook it for a hung router. On a SAR110 running diagnostics is enough to reset PPP and clear the fault. On Billion models you can force a reconnect from the status page.

This account appears to have been disconnected three times around midday Sunday and the third time it didn't reconnect.

Logs report that ADSL appears to have stayed up throughout so it won't be the wiring or BT line at fault. I don't see why a router should drop PPP for no reason so I'm choosing to blame Plusnet.
N/A

Disconnections

I'm glad I'm not alone in this!

So, can anyone at Plusnet comment on these disconnections? Are they a permanent feature of the service now? Will the disconnections eventually stop? Is there anything I can tweak on my router to help prevent disconnections?

Give us some hope!

Jeff
N/A

It's not a router problem

Jeff,

I have changed Router, telephone cables, filter, socket to no avail, I'm still getting disconnects every hour or so.

It's the service not the router.

David
oliverb
Grafter
Posts: 606
Registered: 02-08-2007

Disconnections

For optimum maxDSL performance I would always recomend a single master socket filter and not the nasty little plugin ones.

Other than that there's the bell wire trick.
N/A

Disconnections

Well, when I realised I couldn't have the road outside my house closed, the buses stopped, all other electrical equipment in mine and my neighbours houses switched off and the telephone disconnected, I decided to cancel my contract, then I will have one final disconnection, and I will be happy at last. What a crummy company this turned out to be.