cancel
Showing results for 
Search instead for 
Did you mean: 

Disappointing Performance

N/A

Disappointing Performance

Hi

After about a 9 day wait my ADSL line was finally activated (during which I recieved excellent customer service btw.) - YAY super fast internet on the way.....

...or not. I'm very disappointed with the performance i am getting thru adsl. As suggested in another post i attempted to download a file from the File Vault only to recieve approx 12kb/sec - not exactly 10times as fast as dial up i was promised!

Ironically, probably the slowest website at downloading is plus.net! Pages take upto a minute to download with some pages never loading, they just stay white?! I dont even seem to get timeout errors while waiting the for the plus.net pages to load which is weird...?

I have tested many sites and all have very lacklustre performance, never achieving more than 15ish k/bsec on any download.

Could there be a problem with my line/connection or is this all i can expect from adsl?


Thanks
7 REPLIES
N/A

RE: Disappointing Performance

Hi there. Don't blame Plusnet yet, it may not be their or BTs fault. Try a visit to this address first http://www.pcpitstop.com They have a very good section for optimising your connection under various operating systems. I run XP and was getting poor upload speeds. I downloaded a patch for the registry. It sorted everything out, and even increased my download speed, which wasn't bad to start with. You can also do online testing of your pc to find out where the problems are and get advice and patches to sort them out.
The best thing of all is it's all free.

Regards, John Taylor
N/A

RE: Disappointing Performance

> Hi
>
> <SNIP>
> ...or not. I'm very disappointed with the performance i am getting thru adsl. As suggested in another post i attempted to download a file from the File Vault only to recieve approx 12kb/sec - not exactly 10times as fast as dial up i was promised!
>
> Ironically, probably the slowest website at downloading is plus.net! Pages take upto a minute to download with some pages never loading, they just stay white?! I dont even seem to get timeout errors while waiting the for the plus.net pages to load which is weird...?
>
> I have tested many sites and all have very lacklustre performance, never achieving more than 15ish k/bsec on any download.
>
> Could there be a problem with my line/connection or is this all i can expect from adsl?
>
>
> Thanks

Andrew

IMHO Your getting kilobytes confused with kilobits.

Your web browser, reports the speed of the file download in kilobytes/s (KB/s).
1 kilobyte = 8 kilobits.

What you think is a 15 kilobits/s download, is in fact, running at 15 kilobytes/s. That is 120 kilobits/s. So your file download wasn't as slow as you thought.
As a test, I just downloaded a file from Apple's website. At this time (2 am), I saw a download speed of 58 kilobytes/s, that's 464 kilobits/s. That's close to the 512 kb/s ADSL maximum download speed.

Please bear with PlusNet. BT sold them a Home Gateway router that doesn't perform to specification. At busy times this "chokes" all of the ADSL connections. PlusNet are making great efforts to sort things out.

Hope that this helps. Smiley

Steve
N/A

RE: Disappointing Performance

Try this speed test


http://bandwidthplace.com/speedtest/idt.html?server=1&size=605

When I run this it varied from 50 kilobits/s to 300 kbits/s

Allan
N/A

RE: Disappointing Performance

> Try this speed test
>
>
> http://bandwidthplace.com/speedtest/idt.html?server=1&size=605
>
> When I run this it varied from 50 kilobits/s to 300 kbits/s
>
> Allan

Allan

428.7 kilobits/s at 7:30am this morning. Smiley

Steve

N/A

RE: Disappointing Performance

Hi again,

I'm a computer programmer - i can assure u i know my bits from my bytes! lol (actaully a computer games programmer - wahey! Smiley

My point about the speed i was receiving was that it was consistently around 15kbytes/sec. This equates to approx 120kbit/sec. I used to get over 4kbytes/sec on a dialup modem, this is only 3 times faster. Not exactly as broad a band as i was promised!!

I have run several speed tests and the range from approx 50 to 120kbits/s. I understand all the business with the contention ratios etc my original query is-

> Could there be a problem with my line/connection or is this all i can expect from adsl?

I have a little application called DUNMonitor (http://jongrieve.net/) which monitors your adsl connection reports statistc details and even outputs a little graph for ya. Now if i run this then hammer my connection as hard i can, opening kazaa, direct connect, and have several files downloading in a ie it still never peaks above 150kbits. I understand that this maybe an inaccurate tool but it ties in with the speed tests i get from the sites.

Any thoughts?

ps. I thought it maybe my fone line extension i was using so i moved my pc closer to the socket and plugged the filter directly into the wall but this had no effect on the speed. I did notice that i someimtes there is background noise and hissing when using the fone sometimes- expec when i restart my machine and connect to the net. Is the filter working correctly??

> Hi
>
> After about a 9 day wait my ADSL line was finally activated (during which I recieved excellent customer service btw.) - YAY super fast internet on the way.....
>
> ...or not. I'm very disappointed with the performance i am getting thru adsl. As suggested in another post i attempted to download a file from the File Vault only to recieve approx 12kb/sec - not exactly 10times as fast as dial up i was promised!
>
> Ironically, probably the slowest website at downloading is plus.net! Pages take upto a minute to download with some pages never loading, they just stay white?! I dont even seem to get timeout errors while waiting the for the plus.net pages to load which is weird...?
>
> I have tested many sites and all have very lacklustre performance, never achieving more than 15ish k/bsec on any download.
>
> Could there be a problem with my line/connection or is this all i can expect from adsl?
>
>
> Thanks
N/A

RE: Disappointing Performance

> Hi again,
>
> I'm a computer programmer - i can assure u i know my bits from my bytes! lol (actaully a computer games programmer - wahey! Smiley
>

Andrew

I'm sorry ! Sad

I apologise !

Steve
N/A

RE: Disappointing Performance

> I have run several speed tests and the range from approx 50 to 120kbits/s. I understand all the business with the contention ratios etc my original query is-

> > Could there be a problem with my line/connection

Yes, there could well be. Raise the issue with CS.

--
Slàinte!
Al

[ADSL Home self-install + Asus 6000EV]