cancel
Showing results for 
Search instead for 
Did you mean: 

DSL activated early - no IP connection yet - normal?

N/A

DSL activated early - no IP connection yet - normal?

Hello - Just a quick question - I was wondering if anyone here could help.

I've set-up a new plusnet ADSL account and according to my 'order tracker' page the line won't be 'activated' until tomorrow.

Having pre-configured the router and plugged it in today - the DSL light is glowing - implying that the DSL connection is up and running one day early. The 'Internet' LED on my router is red however - I have the correct username and password set-up, but the router can't establish an IP link.

Is this caused by Plusnet not authorising my credentials until they believe that the line is active? I was under the impression that the credentials would work before that point.
3 REPLIES
N/A

DSL activated early - no IP connection yet - normal?

You are absolutely correct. PN won't activate your account until one of three things happen.
1) BT Tell them your line has been activated - can be a delay in BT telling them though.
2) The RADIUS servers (which handle authentication) recognise you trying to connect, and activate your account - usually almost immediately.
3) Someone at PN manually sorts it - they may see your post and do it for you.

The only advice really is to keep trying your connection until it works, or contact (via PM) one of the PN staff posting on these forums dtomlinson is about at the minute - follow this link and click the PM button to send him a message.
N/A

DSL activated early - no IP connection yet - normal?

Cheers, Many thanks for the info, I have PM'ed him.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

DSL activated early - no IP connection yet - normal?

Hi,

I've replied to thye PM for you and activated the account.