cancel
Showing results for 
Search instead for 
Did you mean: 

DNS settings?

N/A

DNS settings?

hello, i was wondering, what would be the best DNS to be using for PlusNet? I dont have a router, but i have configured the DNS setting amnually from my system, but i don't know which one would work best. The reason i am doing this is because i am fed up of the slow loading time it takes for webpages to load for me. I am on a 2mb connection, but i can download at 200kb/s. So why i cant get teh webpages to download at 200kb/s beats me, so i am adjusting some settings to see if they are problems causing the slowness.
5 REPLIES
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

DNS settings?

Plusnets DNS are
212.159.13.49
212.159.13.50

212.159.6.9
212.159.6.10

I use the 49-50 first and the 9-10 as secondary
N/A

DNS settings?

Don't quiet see how the DNS servers would have a significant effect on download speed.

The first lookup to a host will be slow if dns is an issue but after that it will be cached locally.
N/A

DNS settings?

hmm...i am only using the 9-10 oneHuh i dont have a router so this is kinda complicated. And if DNS isnt the problem of slow webpages loading up, then what could it be? I have scanned my pc for viruses and all that crap, updated all the drivers for my modem. The download speed is fine and exceeds 200kb/s, so in theory, the webpages should load just like that, but something is preventing his. Firewall allows access to both my IE and firefox browsers. And i even re-installed and re-formatted XP and ym harddrives to check if it was my PC but after the reinstallation, the same happened. So im kind of bugged on what is preventing the slow webpages.
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

DNS settings?

solstans is right manually changing the DNS will only affect the first hop if you are having those kind of problems which i dont think you are

if your speed is ok which it is how long are you waiting for pages to appear on screen ? there will always be a slight delay regardless of what your speed is ie: 512 or 2mb they wont load instantly which it sounds like your expecting them to

If there is a lag with pages opening something as simple as tweaking the mtu and rwin figures can make a difference

Google for and download DRTCP and have a look at the tweaking thread Here
N/A

DNS settings?

hmm...well i am on a 2mb onnection, and my friend who also has it, as no problem? His loads instantly, whereas i would have to wait a few seconds - around 5 or so. I dont think my PC is caching the images properly as it always seems to load the images very slowly. But ive set my browsers and pc to allow for 50-100mb of space for the caching of images so hat shouldnt be a problem. Also, i have already done the whole tweaking process and the mtu is optimized for me a 1478. I have changed it to different ones, but 1478 has worked best so far.