cancel
Showing results for 
Search instead for 
Did you mean: 

DNS error when accessing site

N/A

DNS error when accessing site

Hi

I have adsl coming through a Belkin F5D7630 router to 2 machines. Each machine can access the internet fine, accept one particular site (which is annoying as I am a Admin for it so need to keep a regular check on it Cry). No settings have been changed on either machine, and the site is up and running as all my friends from various parts of the world can access it fine.

It has been happening intermittently over the last couple of weeks, and I have not been able to access the site for about 5 days. All I get is a "Site unavailable Page" with DNS error at the bottom. On the direct connection machine, I get

"Service Unavailable - DNS failure
The server is temporarily unable to service your request. Please try again later."

I have tried to adjust settings for both machines and the router with no success Sad , and I tried a traceroute but that just returned "unable to resolve target system name". The website I am trying to access is www.mofsw.com.

Please Help
Cheers Smiley
3 REPLIES
N/A

DNS error when accessing site

For whats its worth I'm getting a page cannot be displayed error.

Cant tracert or ping it either. Are you sure it is up.

Having said that. Just did a who is for the domain

TRACEROUTE 64.191.111.75
Green=fast, Orange=medium, Red=Slow link from United Kingdom
--------------------------------------------------------------------------------

Hop Router name IP Address ms ms ms
1 gw12k-hex-g2-0-gbic.uk2net.com 213.239.57.1 0 0 0
2 hex-linx-linx.uk2net.com 213.239.57.186 0 0 0
3 cr02.ldn01.pccwbtn.net 195.66.224.167 2 0 0
4 pos2-0.cr01.phl02.pccwbtn.net 63.218.30.33 79 79 80
5 hostnoc.ge3-0.2.cr01.phl02.pccwbtn.net 63.218.31.6 79 79 79
6 ge-7-0-ctsi.rtr0.scra1.hostnoc.net 66.197.191.45 85 85 85
7 66.197.191.82 66.197.191.82 85 85 86
8 64.191.111.75 64.191.111.75 87 86 86

So it is there.

Maybe its an issue accessing it from the UK.

Got me beat.

Mark
N/A

DNS error when accessing site

Enter URL at www.dnsreport.com and check out the results.
N/A

DNS error when accessing site

I put the address into the site, but it has given a couple of warnings about SOA times being a bit high. I know the servers the site is on has been changed and the IP changed because they were having problems with it. So that suggests to me that the DNS servers havn't updated to the new IP yet, so are therefore still trying to access the old ones. Could that be the problem? :?: Sad