cancel
Showing results for 
Search instead for 
Did you mean: 

D-Link Airplus Xtreme G

N/A

D-Link Airplus Xtreme G

My ADSL is now activated, and I've got a DI-624 router and DSL-302G modem arriving either tonight or tomorrow.

Looking through the manual for the router, it looks like I've only got the option of Dynamic or Static IP, or PPoE or PPTP for WAN Internet Connection type; there's nothing for PPoA.

Has anyone got this kit and got it up and running? Any worldy advice for general set-up?

Thanks in advance, Stuart
18 REPLIES
N/A

D-Link Airplus Xtreme G

I think those two products are already preconfigured to work together so
if you use DHCP everything will set up automatically.
N/A

D-Link Airplus Xtreme G

Thanks for your reply - I'm confident the two units will work together fine.

My query is how do I set the connection protocol for connecting to PlusNet. The modem only sets the VPI/VPC and VC MUX settings, so either it defaults to PPoA or I have to choose one of the options mentioned.

The D-Link manual on the plusnet website talks about configuring a 614 router for PPoA access, but I don't have that on the DI-624.

Any ideas? I guess I should try a few things tonight before asking about problems before they've even occurred!
N/A

D-Link Airplus Xtreme G

Dont use the manual on the plusnet web site, check out the one from the support pages on the D-link web site. Setting DHCP will configure all IP's automatically and using PPPOE will simply mean a MTU setting of 1492.
You can then adjust MTU using plusnets network optimizer. Hope this helps a bit more.
ftp://ftp.dlink.co.uk/pub/broadband/di-624/di-624_man_v101.pdf
PS. just seen you've already got manual so maybe this does'nt help.
N/A

D-Link Airplus Xtreme G

N00b question... what's a network optimiser, where do I find it, and how do I adjust it?

Just seen on another thread you're thinking of getting the same stuff as me, Aleca. I'll let you know how I get on.
N/A

D-Link Airplus Xtreme G

Thanks for that, would be nice to know how you get on and how the wireless
stuff compares in performance to wired.
The network optimizer is here.
Regards.
AL
http://portal.plus.net/supportpages.html?bvIkeqvfDEk%3D
N/A

D-Link Airplus Xtreme G

PPPoE is not supported on all exchanges yet, and may not be available for some time.

Officialy, +Net and/or BT will only support your connection, if using PPPoA.
N/A

D-Link Airplus Xtreme G

Ok I hav'nt made myself very clear.
The router will auto detect the modems settings,so setting PPPOE or leaving blank(in router) will not affect setup.
The router and modem will probably have the same IP address so the address of the router should be changed eg.192.168.11.. the router will pick up the modems settings automatically, the modem will be set up by default to pick up settings such as server type, authentication etc.
You just have to input your username and password and if a box for PPPOA
appears you just tick it but it will most likely be automatic.
ie. If Plusnet does'nt support PPPOE it will autodetect PPPOA, so probably best to wait to see if any problems are encountered first.
N/A

D-Link Airplus Xtreme G

Just as a matter of interest.... where/when does the dialogue box appear for me to put in my username + password? The only setting on my router that allows me to put this in is when I select PPoE mode. I guess I should definitely select this option, huh?

I want to be able to access adsl off any machine on the wireless network without having my main machine turned on.
N/A

D-Link Airplus Xtreme G

It would appear when you set up your modem, I would set this up first.
Do you have the manual for the Modem yet? From recalling some older D-link
set ups, You would follow the Modems manual through, ie connect up your modem to the internet and then add the router, in a previous manual for an
older modem (can't remember which one) the instructions follow through on how to connect up to the router.I seem to recall a setting to assign a dynamic IP, so if this is available on the router I would check this.If you use the static option then you have to enter correct info as per Plusnets details. I dont think you have to choose the PPOE box at all from your router settings.
You need to check in your PC's internet options LAN settings,that auto detect settings is enabled,this is set to auto by default, also never dial a connection and obviously enable file & printer sharing if setting up a network.
The user name and password I'm refering to are your PlusNet ones, ie to
connect to the internet for your modem, the one with the router are probably to access your network, I think you type in 'admin' and leave the password blank,
to start off with.
Yes you should be able to access the network from any machine each will be independent.
PS.sorry about the edits.
N/A

D-Link Airplus Xtreme G

Well, it all arrived last night. You're right, setting the modem (actually a 300G+, rather than a 302G) up first is the thing to do, and it was all very easy once I'd figured out to use CHAP authentication rather than PAP. It has settings for PPoA, where you type in your username+password, and it all worked brilliantly from the off.
I then unplugged the modem, plugged in the router and plugged the modem into the router (in the order that it tells you to do in the manual, including various power-off&ons). I ran the wizard, and it "auto-detected WAN" in about 1/2 second and set itself up to communicate with it via PPoE. This also went like a dream, and I had full web access.

Now... the problems. I then rebooted my machine, and my router doesn't recognise the modem anymore. I've tried plugging the modem directly into the computer, and it works every time, but it doesn't work via the router. Re-running the wizard on the router now takes about 3 seconds on the "Auto-detect WAN" screen, and it chooses Dynamic IP instead. Selecting all the defaults on this setting still results in no connection. I didn't have any time to fiddle with any other settings last night, so I'll have a go again tonight.

And, to top it all, my girlf's laptop (which I was intending to run as a wireless client) refuses to boot beyond the POST screen so I'll be without wireless browsing for a while anyway Sad

I guess this is starting to become a bit OT... might have to find a Dlink forum.
Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

D-Link Airplus Xtreme G

Quote
I guess this is starting to become a bit OT... might have to find a Dlink forum.

No need, I'm sure there are plently around here who can help (though I'm sorry but I'm not one of them! ) Shockedops:

Thomas
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

D-Link Airplus Xtreme G

Sound like it could be a conflict of IP addresses.
does the modem and router have different addresses? if not they will clash.
N/A

D-Link Airplus Xtreme G

I hear that these D-Link Link people are pretty good so a quick call might solve
all your problems, not that we're admitting defeat just yet. Smiley
There should be some sort of re-set button on the back of your router so if you press and hold it in for a few secs you can start again.
Remember that you should change the IP address of the router as it would be
set to the same adress as the modem.
Your router will then assign a seperate address to each pc in the same range as the router and should communicate all this back to the modem.
Check on the properties tab of each of your computers network card
TCP/IP settings that the you can see the adress of the router .
Test that you can ping the routers address from each of your PC's.
In each of your PC's go to the internet explorer connections bit and tick
the box that says never dial a connection, the router should basically do the
dialling bit, check your manual about this.
If you check your routers manual at the end, 'networking basics' it details running the network setup wizard for windows xp machines,
you need to choose the 'residential gateway' option and then create
a network set up disc on your first machine then run this disc on your other
machines to enable them to use the the wireless network,
this might account for the problem with the laptop.
N/A

D-Link Airplus Xtreme G

I think I'm coming close to a call to D-Link...

Had 10mins before bed to quickly try assigning a different address to the router (changed from 192.168.0.1 to 192.168.0.2), which unfortunately didn't work either. It still wanted to Dynamic-IP-connect to the modem, which did work (the 'status' screen reported it connected, with an IP address of 192.168.0.1), but I got no internet access when I clicked on Internet Explorer.
So I returned the address of the router back to .1 and tried the connection process again. It dynamic-ip'd as before, and changed the address of the modem to .2. So I don't think that's the problem.

I can see the address of the router on my PC, and have "never dial a connection" ticked. I haven't progressed as far as networking other machines yet (the laptop is borked without the wireless card in... prob. a memory problem), all I'm doing is connecting my desktop PC directly to the router and connecting the router to the modem.

I'll have time tonight to call the D-Link guys, so I'll let you know what the solution is tomorrow morning.