cancel
Showing results for 
Search instead for 
Did you mean: 

Crawling again

holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

Crawling again

Hi all
Since 5pm my connection has slowed to such a a crawl (again) its taking an age to load pages and thats after the 5 to 10 second wait for the line to come to life, has anyone else noticed similar problems since about 5 ? even allowing for the busy time of day its not usually this slow
31 REPLIES
N/A

Crawling again

Ditt here.

Speed test is ok once connected, but connecting to anything is taking many seconds, if it connects at all.

What is the problem?
N/A

Crawling again

Is it faster using http://216.239.41.99 rather than www.google.com - for example?
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Crawling again

Just done a speed test a ADSLGuide and its fine.

Perhaps local congestion at your exchange :?
N/A

Crawling again

I'm having the same problem as "holdtight" , its so slow it makes Dial-up
seem fast again. Cry Cry
directly connecting to some servers IP addresses does not seem to do much
at all. Even PlusNET's website is constipated. Evil
N/A

Crawling again

Quote
I'm having the same problem as "holdtight" , its so slow it makes Dial-up
seem fast again. Cry Cry
directly connecting to some servers IP addresses does not seem to do much
at all. Even PlusNET's website is constipated. Evil


Maybe DNS server ?

www.google.com -> times out

decimal address -> instant access
N/A

Crawling again

Hello,

It's been very slow all day - did a 'speed test' and could see that the rate I'm
getting is ~ 2 to 10K bytes/sec - eventually gave up on it.

Accessed Google by ....

http://216.239.41.99 - loads immediately

www.google.com - go and make a cup of tea

Funny thing - it's just speeded up (17:40) - back to normal.

ho hum :?

I presume I'm on a different exchange to the others Wink
N/A

Crawling again

jkwhiteley: That implies that there's a DNS problem. I'm having the same intermittent problems. According to sources it's due to Zone Labs being DDoS'd (which would involve a lot of DNS queries at once, slowing it up).
N/A

Crawling again

I too am having very slow web page loading and sites like google keep timing out or take ages to load, been like this for several hours.

I don't normally get these problems at all Cry

Must be some system wide problem (DNS), can't be local exchange.

I live in the west Midlands
N/A

Crawling again

There's just been a Service Status posting about US connectivity problems, however I'm not sure this is related. I'm seeing problems accessing many UK based sites aswell.
N/A

Crawling again

Yes, for me too it is even immposible accessing some local pages, and many in the UK.

Even the plusnet portal and related sites are crawling this evening and timing out even!!
N/A

Crawling again

Many UK sites can be seen to fail under these circumstances. Many other rotuers could have fallen over or be havily congested, whilst alternative routes are sought.
N/A

Crawling again

Add me to the list Sad

Does seem like a DNS prob though. Any chance of a comment from support ?

Shall I raise a ticket or not bother ?

Cheers

Chris
N/A

Crawling again

You have to understand how the internet works to say it is a DNS issue.

When you make a request for a page, DNS information is sought out.

Although you connect to your local DNS server for this (plusNet), them servers may have to seek further information from other locations on the internet.

In this case, this information needs to be obtained from server on the other side of this dead link.

This makes it look like a issue with PlusNet, but as they have noted, it is out of there hands.

PS, PlusNet have allready given a statment, which a link was posted to.
N/A

Crawling again

Like I said it was purely speculation. In these case, trust acarr - he knows what he's talking about Smiley

I've found using demon's DNS server ( 158.152.1.43 and 158.152.1.58 ) works fine.