cancel
Showing results for 
Search instead for 
Did you mean: 

Constant disconnections after speed upgrade

N/A

Constant disconnections after speed upgrade

Cry
Hi.
Thanks for the speed upgrade, but it`s now a very unreliable connection.
Sometimes I`m at 3 meg, sometimes 2.3
Even when I try to reconnect I get an unable to connect message.
Please help.
Eddie
20 REPLIES
N/A

Constant disconnections after speed upgrade

Did you get anywhere with this? I've had exactly the same problem.
N/A

Constant disconnections after speed upgrade

well its been a while since upgrading and the result is pretty dismal, i am NOT happy with all these damn disconnections and it seems from status reports that plusnet are not in any hurry to sort itt out, its not fair that we are paying for a service that is currently not up to scratch and quite frankly hasn't been since they upgraded the speeds, i have done my obligatory year so if things don't improve soon i am off.
Pretty much said so on complaint ticket
N/A

Constant disconnections after speed upgrade

I'm getting a similar problem - constants disconnections, several times day.
Plus.net's response is to offer a BT engineer, but warns me that this will cost me £48 if no problems are found, which I doubt they will as the problem seems to be that the plus.net servers stop responding.
N/A

Constant disconnections after speed upgrade

i think they do that to everyone to put them off complaining, still awaiting my service response
N/A

Constant disconnections after speed upgrade

just had the following reply
The following comment was added to the Question
Dear Mr Easter,
We are working on the issue and hope to have it resolved shortly. Please note that this issue would be apparant wether you was on LLU or IP Stream.



Please accept our appologies for any inconveience caused.

Regards,
finally admission it is plusnets fault sad sorry state that its been like this for so long
cfroggett
Grafter
Posts: 38
Registered: 30-07-2007

Constant disconnections after speed upgrade

I work in this area, and have been reading many issues with LLU of late (not just related to Plus Net).

Does anyone know if BT have this problem - the reason for BT and no one else is that pretty much BT used to own all this stuff end to end, so in theory they wouldn't bother with LLU?
N/A

Constant disconnections after speed upgrade

When I updated me and my brother couldnt connect for like 2-4 days until we got it sorted .

I contacted Plus.net about my situation and all the info they needed and they fixed it withing 24 hours.

They took 4+ Months to upgrade me to 8mb It was pethetic but the speed now is good.
N/A

Constant disconnections after speed upgrade

well despite statements on the service site that problem is fixed i'd say not quite, during peak evening hours last night i still had couple of dropouts, now i admit that this is still an improvement over recent weeks> They say they will be installing more servers well i think sooner the better as its always during peak usage hours problems are shown
N/A

Constant disconnections after speed upgrade

I suffered from frequent disconnections for at least 4 months after I was upgraded. Now everything has settled down and I hardly ever get disconnected, if at all. Maybe West london has better equipment than the rest of the UK?

From various articles that have appeared on the press, it seems that the entire industry is in a mess, so hopping from ISP to ISP might not make any difference at all. All ISPs are cutting costs down to the bare minimum and you cannot get decent support staff for the minimum wage.
cfroggett
Grafter
Posts: 38
Registered: 30-07-2007

Constant disconnections after speed upgrade

LLU is new, and is a mess. Over the last say 4 weeks my disconnections have been a lot less frequent, but still too frequent - and the main bug bear is that you have to turn the unit on/off it will not auto connect (which we could all live with). I get more disconnections on a weekend (any time) than in the week - no hard evidence of this, and I do use my home kit more frequently at the weekend.
N/A

Constant disconnections after speed upgrade

Constan Disconnections .... Me too !!!.

Totally P'd off !!!!

This has been going on for 5 months or so now. I also sent a query to PN but was told they'd send out an Engineer but it would cost nearly 50 quid if it wasn't their fault. So much for upgrading our service !!! ... oh but they still manage to take my £21.99 on time tho'.

I stay connected for 30-40 mins maximum then it just disconnects. I also have to re-boot my PC before I can re-connect .... this is 100% cr~*p service !!!. I notice that it's impossible too, to speak directly with a human being on the help number ... only menu prompts.

Get sorted fast PN. This is sh*t. Honestly ... 100% sh*t !!!.
N/A

Constant disconnections after speed upgrade

Constan Disconnections .... Me too !!!.

Totally P'd off !!!!

This has been going on for 5 months or so now. I also sent a query to PN but was told they'd send out an Engineer but it would cost nearly 50 quid if it wasn't their fault. So much for upgrading our service !!! ... oh but they still manage to take my £21.99 on time tho'.

I stay connected for 30-40 mins maximum then it just disconnects. I also have to re-boot my PC before I can re-connect .... this is 100% cr~*p service !!!. I notice that it's impossible too, to speak directly with a human being on the help number ... only menu prompts.

Get sorted fast PN. This is sh*t. Honestly ... 100% sh*t !!!.
N/A

Constant disconnections after speed upgrade

Constan Disconnections .... Me too !!!.

Totally P'd off !!!!

This has been going on for 5 months or so now. I also sent a query to PN but was told they'd send out an Engineer but it would cost nearly 50 quid if it wasn't their fault. So much for upgrading our service !!! ... oh but they still manage to take my £21.99 on time tho'.

I stay connected for 30-40 mins maximum then it just disconnects. I also have to re-boot my PC before I can re-connect .... this is 100% cr~*p service !!!. I notice that it's impossible too, to speak directly with a human being on the help number ... only menu prompts.

Get sorted fast PN. This is sh*t. Honestly ... 100% sh*t !!!.
N/A

Constant disconnections after speed upgrade

Regular disconnections here also for the last few months since being swapped. No problems previously though. Time to move away I think.