Showing results for 
Search instead for 
Did you mean: 

Constant Data


Constant Data

Hello, im having trouble with my wireless setup

I have

Zoom X3 Adsl Modem
D-link 700AP

its fine running with one computer but when i try to allow all three computers to use it it block up and all machines are constantly sending data which kills the connection.

All the P.Cs run windows 2k anyone got any ideas?

Constant Data

Here are a few ideas.

Firstly, I notice the Zoom X3 is what I would call an ADSL router rather than an ADSL Modem. Also, as set at the factory, the IP address assigned to its "LAN" interface (which is wired internally to the single RJ-45 port) is, with a subnet mask of (which, for a Class A network address, means sub-netting is in effect, since the "natural" mask for network 10 is Conversely, the default (factory set) address of the D-link 700AP is, also with a subnet mask of (which means, for a Class C address, sub-netting is not in effect).

Therefore, you need to change the address range being used by at least one of these devices to bring them on to the same network. It does not matter which you change.

If you've been using the Zoom X3 quite happily with a single PC, then I'd be inclined to stick with its network 10 address range, and adjust the IP address of the D-Link to fit in with it. Since the Zoom X3 has the address of, subnet, you could set the D-Link to, subnet These settings are configured on the "Home/LAN" webpage of the D-Link, and it seems you need to connect to it via its RJ-45 port to configure it. The PC you're going to use for this should have its own network configuration set appropriately: say, an IP address of with subnet mask of You will then be able to browse to IP address to bring up the D-Link's web pages. On the "Home/LAN" page, you will be able to choose the "Static IP Address" option, and to set the IP Address to, the Subnet mask to and the Gateway address to Then click the "Apply" button, at which point you will lose connectivity, because the address is not reachable from your PC's 192.168.0 address.

To re-establish connectivity, you will need to change your PC's network settings to use a address: say with subnet mask While you're at it, you could also set the PC's gateway address to

You should now be able to browse to, which will again connect you to the D-Link's web server. This time go to the "Home/DHCP" page, and make sure the "Disabled" option is selected (the factory-set default, apparently), then press "Apply". On the "Home/Wireless" page, you can make sure the settings match those used on the PCs which will connect wirelessly, and again press "Apply".

Now disconnect the network cable from the D-Link and connect it to the Zoom X3 instead (so the PC is now connected to the Zoom X3, rather than the D-Link). Browse to, which should bring up the Zoom's web pages. Go to the "LAN Configuration" page and make sure the "DHCP Server" option is selected. For "DHCP Address Pool Selection", take the "User Defined" option and enter address as the start address and as the end address. The default lease time (0 -- never expire) is handy! Press the "Save Changes" button. Apparently, you then have to select an option "Write Settings to Flash and Reboot"

With these settings, you should be now be able to connect the Zoom X3's RJ-45 port to the D-Link's RJ-45 port (you may need to use a "crossover" cable) and, assuming your PCs are set to obtain their network configuration automatically (using DHCP) they should be able to connect to the Internet.

If you find this is not the case, enter the command ipconfig /all at the PC affected and review the output obtained. The PC should have a 10.0.0.<something> address, a subnet mask of, a Gateway address of and a DNS server address of If you configure network settings manually, make sure they conform to these settings (you might wish to add and to the list of DNS servers).

To configure the D-Link, you should be able to browse to, and for the Zoom X3, browse to