cancel
Showing results for 
Search instead for 
Did you mean: 

Connectivity

N/A

Connectivity

Morning.

I know it's a bit early to ask.
but is anyone else online?
i have been having connection problems since 6am.
My ADSL dectector GREEN light keeps going from solid GREEN to a flashing GREEN and i get cut off.
I know it sounds like problems at the local exchange, or my drivers are messed up on my PC.. or the USB link lead is damaged..
But thought id ask before i change things.

Thanks.
--
Jason
=====
13 REPLIES
N/A

RE: Connectivity

I was cut off three times just after posting the above!. every 50 secs or so im disconnected.

Sad i think since it's the GREEN ADSL dection light that flashes and i then cut off line. it sounds like my exchange is having problems.

But im going to re-install my modem drivers anyway.
fingers crossed.
--
Jason
=====
N/A

RE: Connectivity

Just back! i re-installed the drivers, rebooted.. no luck.

So powered off computer and disconnected line for 30 mins, and placed modem in bathroom (b/c its cold in there)

Now re-booted up, but im still losing the GREEN light now and then and getting cut off.

It was worse b4, i can hardly stay connected for 50 secs at a time, once disconnected the GREEN ADSL dectector light flashes, then locks SOLID GREEN again, then flashes then locks.. etc.. you can reconnect in between times but get kicked off when the light goes out.

Dont know if there is a problem with BT.. as it's a bit early, but if not then my exchange has a problem. and i guess im off ASDL for now Sad
--
Jason
=====
N/A

RE: Connectivity

PS> before i go off again.

My modem is D-LINK DSL 200.
--
Jason
=====
N/A

RE: Connectivity

Hi Jason,

Sorry i havent had any of the problems you have been experiencing. I logged in at about 8:45 and its been fine.

Dave Allan
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

RE: Connectivity

> Hi Jason,
>
> Sorry i havent had any of the problems you have been experiencing. I logged in at about 8:45 and its been fine.
>
> Dave Allan

Yup solid here as well Jason so it looks like something at your lacal exchange is playing up.

Cry

John
N/A

RE: Connectivity

> Morning.
>
> I know it's a bit early to ask.
> but is anyone else online?
> i have been having connection problems since 6am.
> My ADSL dectector GREEN light keeps going from solid GREEN to a flashing GREEN and i get cut off.
> I know it sounds like problems at the local exchange, or my drivers are messed up on my PC.. or the USB link lead is damaged..
> But thought id ask before i change things.
>
> Thanks.
>
> --
> Jason
> =====

Yes me to,repeated disconnections, the best thing to do is switch off!
N/A

RE: Connectivity

Same here ... for a few days now ;(

Where are you? (What's your local exchange?)
I'm in Putney (London SW15).

Axel

N/A

RE: Connectivity

> Same here ... for a few days now ;(
>
> Where are you? (What's your local exchange?)
> I'm in Putney (London SW15).
>
> Axel
Milton Keynes!!
N/A

RE: Connectivity

I'm on the 'Cumbernauld' exchange mate.
it's 15 miles outside of Glasgow, Stirling and Edinburgh. right in the middle of nowhere Smiley

Everything is OK now, i eventually gave up at 8am ish.. then came back online just after 1.20pm so had a 5 hour break, and the light is rock solid green now.

So maybe just a glitch with the exchange early this morning. hope so anyway.
--
Jason
=====
N/A

RE: Connectivity

Very odd... .

Well, I've spoken to BT and PlusNet, both promised to look into it. Some hope that.

PS: I've had this problem all week, since last Friday (as far as I remember).

Axel
dhumble
Grafter
Posts: 94
Registered: 19-08-2007

RE: Connectivity

Hey Miky!,

I'm in Bletchley, Milton Keynes and not had any problems at all this weekend. Been busy setting up MySql here.

David
N/A

RE: Connectivity

> Hey Miky!,
>
> I'm in Bletchley,

So am opposite Furzton!
Miky
VixousVixen
Newbie
Posts: 6
Registered: 30-07-2007

RE: Connectivity

>Im in Fulahm about 10 mins away from you Axel and I've had No problems here (touch wood)