cancel
Showing results for 
Search instead for 
Did you mean: 

Connection tray icon disappeared

N/A

Connection tray icon disappeared

I used to have a connection icon loaded in my system tray indicating I was connected to PlusNet at 2240(?) Mb/sec. Recently it has disappeared. Can't figure this one out. I always found it reassuring so would like it back. Any suggestions?

Thanks,
Vince.
6 REPLIES
N/A

Connection tray icon disappeared

Hi m8 go into network connections right click choose properties bottom tick show
icon in notification area job done you will now see it in the task bar agian hoipe this helps Smiley
N/A

Connection tray icon disappeared

Hi easyman,
thanks for your reply. In network connections there is no PlusNet connection. Only my two network adaptors. My ADSL is connected via a Netgear Modem router and a short ethernet cable into the ethernat adaptor card. Connection is working fine and I check it via the Modem router configuration utility.
Any further ideas anyone?
Vince
N/A

Connection tray icon disappeared

Have you recently changed from a USB DSL modem to the Netgear router?
N/A

Connection tray icon disappeared

No
N/A

Connection tray icon disappeared

That's odd, because if you're connected via Ethernet the only tray icon you could get would be the one for the Ethernet connection at 100mbps. Unless there's some weird UPnP stuff going on? In Network Connections, do you see an 'Internet Gateway' or similar icon?
N/A

Connection tray icon disappeared

As the computer can only "see" the Ethernet link I agree - I can show that icon if I select "show in system tray". However I'm certain that another icon appeared regularly indicating the 2 Mb connection to the internet. I always had to shut the info bubble. Weird?
Thanks,
Vince