cancel
Showing results for 
Search instead for 
Did you mean: 

Connection speed has dropped

Prunesquallor
Dabbler
Posts: 19
Registered: 15-09-2007

Connection speed has dropped

Up until now I've had a pretty reliable connection following the upgrade, and have got speeds of between 2000 and 2900 kbps. Today I noticed that the speed had dropped, and when I tested it, found I was getting between 300 and 400 kbps.

Last month I exceeded my peak allocation, and was told that light restrictions would be placed on my connection. However, the new billing month began on 17th, so I don't see how this can be the problem.

For the rest there have been no changes made to my system or my connection.

Looking in another thread, I saw that someone was advised to try another speed tester at http://speedtester.bt.com I tried this, and got the following error message on both occasions:-
"Unexpected result received when querying the network to find your services connection details. Please try again shortly, but if this problem persists raise the issue with your service provider."

I wonder if anybody has any ideas, because this slow connection speed is making virtual life difficult.
3 REPLIES
Prunesquallor
Dabbler
Posts: 19
Registered: 15-09-2007

Connection speed has dropped

Ok - an update.

I was told how to raise a query without going through the badly-designed questionnaire, and did so yesterday morning.

I was told that the average response time was running at 5 hours something, but it's now been just over 24 hours, and I am still waiting.

This morning my speed was momentarily back to normal, but an hour later it had dropped again.
N/A

Speedtester problems

Hi Langjones

I've had this problem too. The answers seems to be that you need to have (a) Java activated on your web browser - I use Firefox and it will automatically do this when you connect to the BT website, and (b) After you enter your telephone number and are requested to enter your sign in password enter:-

Your sign in name@plusdsl.net

Regards,

Davidhil
Prunesquallor
Dabbler
Posts: 19
Registered: 15-09-2007

Connection speed has dropped

Thanks for your response, but I have tried using Firefox and get the same result.

I am not too worried about this particular site, though. All the various speed testers I have tried so far agree with the PlusNet one - and I don't need verification that my connection is not working properly; I haven't been able to play video online since Friday.

My main issues are (1) what could be causing this problem and (2) why hasn't PlusNet responded to my message when they said they would do so within six hours?