cancel
Showing results for 
Search instead for 
Did you mean: 

Connection problems - Driving me nuts!

nicecuppa
Grafter
Posts: 29
Registered: 27-08-2007

Connection problems - Driving me nuts!

Hi everyone.

I have a problem in that I cannot access any websites. I have an Allied Telesyn AR240E modem/router. I have it connected to my ethernet port on my computer. I was able to go into the router settings and put my username, password and other details in. I then saved the information and rebooted the router. All the lights on the router are lit, none of them flashing to indicate a problem. The adsl light is lit. However I cannot connect to any websites, they just seem to timeout. I tried to ping a website and that also timed out.

Here's the strange thing. If I go into the router configuration everything seems to be fine. Modem status is showtime, the IP address is there, everything is there that you would expect to see from a working connection.

I've changed cables, microfilters, plugged the line into the master socket. I just cannot understand why Windows cannot see the connection. I have no firewall installed. Someone also loaned me an Ericsson ABS 2200 wireless router, which I also tried with no luck. I've never had any problems like this before. I've listed below the details from the router showing a connection.



Interface name: Plusnet
IP interface
IP address (via Dynamic IP) 81.174.242.64
DSL interface
Port Name atm
Connected true
Tx Bit Rate 448000
Rx Bit Rate 7616000
Tx Cell Rate 1056
Rx Cell Rate 17962
Modem State Showtime (L0)
Modem Operational Mode G.DMT
Modem Configured Mode multi
ATM connection:
Port name atm Active TRUE
Rx VPI 0 Tx VPI 0
Rx VCI 38 Tx VCI 38
Rx packets 90 Tx packets 165
Rx bad packets 0 Tx bad packets 0
QOS Class ubr Peak Cell Rate 2000
PPPoA parameters:
Status open for IP, sent 155, received 89
Encapsulation VcMux
Authentication chap
Username davidhall1@plusdsl.net
Dynamic IP true
AutoDNS discovery true
Default Route true


I know its going to be something simple I've done wrong. Its driving me nuts, especially being on 56k!!


TIA

David
10 REPLIES
jmart
Grafter
Posts: 34
Registered: 10-09-2007

Connection problems - Driving me nuts!

Have the connection settings in your browser changed?

EDIT: Don't mind me, just realised that wouldn't affect a ping.
It's been a long night.
N/A

Connection problems - Driving me nuts!

This sounds a lot like a DNS and/or gateway issue.

Assuming you're using Windows, click Start -> Run

Type "cmd"

In the command window that opens type "ipconfig /all"

Right click in the window and click "Mark"

Select the text that relates to the network connection you are using to connect to the internet.

Copy the text.

Paste it here.
nicecuppa
Grafter
Posts: 29
Registered: 27-08-2007

Connection problems - Driving me nuts!

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100+ Management Adapter

Physical Address. . . . . . . . . : 00-90-27-42-31-6D
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : 10 June 2007 11:13:06
Lease Expires . . . . . . . . . . : 11 June 2007 00:13:06
colorado
Dabbler
Posts: 23
Registered: 30-07-2007

Connection problems - Driving me nuts!

Hi, just checked my settings, I belive the DNS servers should be 212.159.6.9 and 212.159.6.10. this should solve your problem.
Good luck

Kevin
nicecuppa
Grafter
Posts: 29
Registered: 27-08-2007

Connection problems - Driving me nuts!

I already tried entering the dns servers manually. It didn't change anything. Thanks for replying though.
N/A

Connection problems - Driving me nuts!

Have you tried rebooting your modem so you have to register it again I would try that.A similar problem happened to myself,I just reset the modem and registered it online again.Sometime the simple things work the best.
nicecuppa
Grafter
Posts: 29
Registered: 27-08-2007

Connection problems - Driving me nuts!

Hi Neil. I turned off the computer and router for a couple of mins and switched back on. Is that what you mean by rebooting? No change.

Hopefully I will get a reply to my ticket soon, as I am way out of my depth here.

Thanks anyway.

David
N/A

Connection problems - Driving me nuts!

No.there should be a reset button on the back of your router that you need a pin or paper clip to push it with,try doing that then log into your router home page and register again with plusnet.Just like you would have to have done wheb you first signed up.
N/A

Connection problems - Driving me nuts!

the support page for your router is here
http://www.alliedtelesyn.net.nz/Products/adsl.htm

Can you do from a cmd prompt tracert 194.119.131.66 and post the results.

have you put the fire wall on if so turn it off for now.
Are you sure you logged in as admin when you set it up?

Its a strange router as its only 10 meg and its not british the setup guide is
Assign your PC a IP address from 192.168.1.2 to 192.168.1.254 with a subnet mask of
255.255.255.0 and DNS address from your ISP.
Opening a web connection
To run the AT-AR240E web interface, ensure that your Web Browser is Microsoft® Internet
Explorer 5.0 (or later) and disable any proxy settings on your Web Browser. Enter the IP
address (with the httpSmiley http://192.168.1.1:8080 in the browser’s Open Location windows and
press Enter. You will be required to login as follows:
Username = manager
Password = friend
2. Login with the Username
Setting up and enabling NAT
Step 1 Press the blue “Security” button on the left.
NAT has to be enabled between the internal and the external interfaces.
Step 2 Click the enable radio button and press yellow apply button.

So from the above assign the ip manually in IE connection setting make sure its set to not dial up. One of the key things above seems to be the enabling NAT if you miss that it wont work
nicecuppa
Grafter
Posts: 29
Registered: 27-08-2007

Connection problems - Driving me nuts!

Hi mwright

Many thanks for your reply! Yes it is a bit of a strange router, trust me to pick one that is so picky!

Enabling NAT seemed to do the trick and everything is hunky dory again! Thanks for your help and detailed instructions. I can surf a happy man again! Cheesy

Thanks to everyone who replied.

All the best

David