cancel
Showing results for 
Search instead for 
Did you mean: 

Connection lost when switched off

Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Connection lost when switched off

After a nightmare yesterday (See topic http://portal.plus.net/central/forums/viewtopic.php?t=44397) I am now reinstalling everything.

Connect to my Plus Net DSL using the Binatone ADSL500 USB Modem. Reinstalled the drivers and connected OK. Set up as per instructions on the Binatone menu and on IE for connections. And connect OK!

Only probem is if restart my computer it loses the connection and to reconnect I have to uninstall my firewall (Zone Alarm) uninstall the drivers and reinstall. Have I missed something here or should I have to change some other settings?
5 REPLIES
N/A

Connection lost when switched off

Have you tried disconnecting the modem from the computer's USB port and then re-connecting it? It should recognise the modem again by doing this and re-connect instead of having to re-install everything.
Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Connection lost when switched off

Thanks. A good 'Plan B'

Before I used to just power down. Power up and be connected straight away. Also Zone Alarm (even when turned off) stops the desktop icon from going to the offline page. It looks to connect to the page via the net.

Looking to get back to the original point.
N/A

Connection lost when switched off

*adds a plan C*

Buy an ethernet based router so you dont need a usb one
Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Connection lost when switched off

Agree!

Still like to get Plan A right first!
Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Connection lost when switched off

Hmmmmmmmmm!

Seems to have sorted itself out.