cancel
Showing results for 
Search instead for 
Did you mean: 

Connection keeps dropping

N/A

Connection keeps dropping

Every so often I lose my connection, between 2 - 4 hours or more.
This is happening on a regular basis.
Do you know the reason for this?
8 REPLIES
N/A

Connection keeps dropping

Firstly, do the following as you need to make sure "your house" is in order before looking further.

1/ Follow the wiring tutorial and make sure you are wired correctly. http://users.plus.net/tutorials/?id=13
2/ Follow the troubleshooter (which also includes 3 & 4 below)
3/ Plug into the BT master socket and see if the problem goes away (indicating an extension wiring problem)
4/ Aquire another DSL filter in case the current is not operating at peak performance or is faulty (low cost filters = low performance)

Indicate here what connection method you are using (USB modem or router), your OS and Motherboard chipset & CPU.

[Moderators note (by Thomas): Duplicate removed for you.]
N/A

Connection keeps dropping

Binatone ADSL 500 USB modem.
Windows XP home Edition Service pack 1 (build 2600)
Board: Gigabyte Technology Co., Ltd. 7ZXE 1.x
BIOS: American Megatrends Inc. 62710 08/06/2002
AMD Athlon XP 2100+ running at 1733 megahertz
640 Megabytes RAM

2 microfilters bought from Plusnet.

I will try the Plug into the BT master socket method and report back.
N/A

Connection keeps dropping

As you are using a motherboard with VIA chipset. There are lots of threads in this forum on motherboards with VIA chipsets having problems with USB modems. This is mainly due to chipset not controlling the power requirement to the USB ports correctly.
Unplug any other USB device and see if the problem goes away or diminishes. If it does go away and you need the USB devices, you may need to get a powered hub or a USB2 PCI card (not VIA chipset)
pcorker
Grafter
Posts: 309
Registered: 05-09-2007

Connection keeps dropping

There are a lot of VIA USB drivers and patches HERE (Long scroll !)
Pat.
N/A

Connection keeps dropping

Thanks for your quick reply cqg4uzg

My mainboard has a VIA KT133A chipset.
If the problem persists I wll try your suggestion on installing a USB2 PCI card
failing that a powered hub.

I tried the main socket method rebooted the modem and it connected to BB.
Which tells me my extension probably needs replacing. I followed the tutorial religiously and I had installed the microfilters correctly.

I will put in a new extension cable tommorrow and then see how it behaves.
N/A

Connection keeps dropping

Thanks for the link pcorker
I downloaded two of the drivers and they installed without a hitch,
hopefully they will help to improve the connection.
pcorker
Grafter
Posts: 309
Registered: 05-09-2007

Connection keeps dropping

Don't forget to check your exchange before you go spending money!
http://usertools.plus.net/exchanges/
Pat.
N/A

Connection keeps dropping

Problem resolved.
Replaced the extension with a new one.
Thankyou.