cancel
Showing results for 
Search instead for 
Did you mean: 

Connection disconnects after voice call

titch
Dabbler
Posts: 15
Registered: 14-10-2007

Connection disconnects after voice call

I have just recently had my ADSL installed.

USB Binatone modem

I am having problems with the ADSL disconnecting after a voice call is made.

My current setup is as follows

Main BT Socket - Splitter
1st Split - Extension Socket - Filter - Phone
2nd split - 9.2metre Modem Lead - USB Modem

I have also tried the following

Main BT Socket - Splitter
1st Split - Extension Socket - Filter - Phone
2nd split - 10m Extension - Filter - USB Modem

Any suggestions, i have reported a fault to BT who will charge if no fault is found so i would rather try other idea's 1st.
6 REPLIES
N/A

Connection disconnects after voice call

Firstly, change the filters in case one is faulty. Go for a different make if you can.
Secondly, if the phone is a cordless DECT phone, try a normal corded phone.

Lastly, raise the ticket, as it is possible for there to be a fault on the line.

There is another thread on here on the same subject. Did you read through that ??
http://portal.plus.net/central/forums/viewtopic.php?t=16342
titch
Dabbler
Posts: 15
Registered: 14-10-2007

THink it's fixed

Yeah i followed pretty much all that i could with the exception of moving my pc next to the bt socket 17" Mon and Dell Full tower bu**er that!!.

Anyways i phoned the helpline and they gave me a number for binatone to see if they would change it under warranty. I noticed i only had noise on the line when the adsl modem was plugged in. There is a driver on plusnets site so i thought i'd give it a try and it looks like my problem is solved.

I don't get as much noise on the line and it hasn't disconnected me so far after several test phone calls.

Finger's crossed cheers for the help though.
N/A

Connection disconnects after voice call

So, was this an updated driver for the modem Huh that seemed to cure the problem
titch
Dabbler
Posts: 15
Registered: 14-10-2007

Modem Driver

When i installed the driver it was stating it was updating thedriver but to be honest it looks as if it is the same version.

Need to run more tests to see if the connection has improved although the noise on the line def seemed better.
titch
Dabbler
Posts: 15
Registered: 14-10-2007

Ach Well Back to THe Drawing Board

Worked ok for an evening but ended up just as bad, noisy line, losing adsl connection....

Ordered Professional Quality ADSL Microfilter (XF-1e) from ADSL Nation.

Fingers crossed will let u know..
titch
Dabbler
Posts: 15
Registered: 14-10-2007

Oh well back to the drawing board

Received filter and..........

Made no difference i have now left the fault with plus net and bt.

Only thing not changed has been my usb modem

Binatone say 'nothing to do with us it is you line that is faulty'!!!

Time will tell.....