cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Speed

N/A

Connection Speed

Why when doing a connection speed is it coming back with 0.000 kbps. It is showing me less than dial up.

Colin

Moderators note by John (johnessex) title corrected for you.
5 REPLIES
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

Connection Speed

Well I can assure you it's not 0.00 k else we wouldn't see the above!

Have you tried other speed testers what does the BT one say?
N/A

Connection Speed

Hi Colin.

Was that result from the Plus Net speed test?

Try the ADSL Guide Speed Test or as Daniel says, the BT Speed Tester

AG test is pretty reliable and the BT one, whilst requiring a little bit of configuration will give a very accurate result.

Hope that helps.
N/A

Connection Speed

Are you using a router?

Ever since I installed my Netgear DG834GT router I get all sorts of weird and wonderful speed test results. Sometimes 0.0000 which obviously isn't correct but astonishingly enough sometimes it tells me 218mbps. Yes I typed it right 100+ times 2mb!!!!!!!!!!!

Is this a current speed test issue with PN?
Personally I think it something to do with the router but I'm no expert.

Thx
N/A

Connection Speed

Yes I'm using a wireless router. And it defiently says 0.00 along with the chart showing that this is less than dial up. I'm using the PlusNet Broadband Speed Test. I also get silly speed returns much like the previous post.

Colin
N/A

Connection Speed

Hi Colin,

If you run the tests mentioned previously you should see accurate figures.