cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Setup Help

N/A

Connection Setup Help

Have setup the Binatone500 modem as per instructions. Connects fine.
Problem is the connection details don't show up in the connections part of the internet options section in IE and the modem does not show up in the modems option in control panel.
I want to be able to have the icon for modem in my system tray to show an active connection and need advice as to how I set up XPs firewall with this system.
The only connection deatails I can see are for my old dialup one.
TIA
Iain.


[Moderators note (by Thomas): CAPS removed from title, as it is the net equivalent of shouting.]
5 REPLIES
N/A

Connection Setup Help

Not having a USB Modem, I can't really help there. However, it is not a dial up modem and (according to the driver type) behaves as a network adapter and hence will not show in the 'modems' section of control panel. I suspect the same applies to IE settings.
AS for XP firewall, forget it, it is no better than waving a white flag. Download Zone Alarm (Free version). This is a proper software firewall and the tray icon shows in and out data activity similar to the tray icon you are trying to get.
pcorker
Grafter
Posts: 309
Registered: 05-09-2007

Connection Setup Help

I think that's correct : the modem can be always on (why turn it off?) and invisible (No more dialup connections or beeping while I connect!)
You just see a Binatone adapter in networking and a usb adapter in systems (or whatever for XP) Nothing under modem.
The icon is the one it put on your desktop which can be used to disconnect it if you wish.
It's in control!
(I have only just started with one and I felt the same way - now I just ignore it and it does it's stuff! Creepy!)
Pat.
pcorker
Grafter
Posts: 309
Registered: 05-09-2007

Connection Setup Help

Oh! And I used the free ZoneAlarm two way firewall. You click a button and it sets itself up and just asks your permission to let stuff out. Creepy again!
They are taking over!
Pat.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Connection Setup Help

I think the old modem with 2 lights was setup like an ordinary 56k modem and shows up like a 56k modem, including an entry in the connections tab window. The new modem with 3 lights is setup as a network device and treated the same way as a network (lan) card so will not showup as a dialup device so will not show in the IE connections tab window
N/A

Thanks Guys

Thanks for the info guys.
Got it sussed now.
Cheers.
Iain.