cancel
Showing results for 
Search instead for 
Did you mean: 

Connection Problem + Slow

N/A

Connection Problem + Slow

Hi

I have two problems which are driving me nuts
the first is

1. The ADLS router seems to lose the connection to the internet and it repeatedly dissconects me from msn, the web etc. I hafto get up and restart the router and the connections comes back. I have tried this with two separate routers and i get the same problem. ( this has been happning for ages)

2. The internet seems to be extremely slow over the last few days. Webpages refuse to load and when they do it is extremely slow. I ran the optimiser as suggested to change the MTU values back to default but that didnt make a slight bit of difference. I even tried changing the values back to wot they were but that still doesnt change nething and surfing is still very very slow. ITs so slow the bandwith tests on the portal wont run

any ideas much appreciated.

Regards
5 REPLIES
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Connection Problem + Slow

I. Losing connection.

Do you have the proper Filter / Splitters in the correct places?
I.e. every device on your system sererated from the router by a filter?
This is the most common cause of dropouts.

2. Speed.

There has been the loss of a couple of "Pipes" from PlusNet to the outside world. See the Stautus reports. This did cause some slowing but should now be fixed.
N/A

Connection Problem + Slow

Hi John

Thanks for your reply.

1. Connection Problem

I have two BT sockets on my ADSL line. Upstairs one which has a filter and connects directly into the adsl router and another one downstairs onto which the phone line is directly connected. So if i get a filter for that too that should hopfully solve the problem of dropouts?


2. Speed

I have two computers connected to the router and one of them works beautifully getting full download speeds. The other one moves like a snail, extremely slow speeds etc. I have a feeling it has something to do with the network card? Do you think it could be a setting? or the network card itself could be going?!
its a NETGEAR FA311 Card.


thanks
N/A

Connection Problem + Slow

We used to use FA312 cards, which use the same driver as the FA311.

We scrapped them due to an incompatbility with some kit we had, where speeds of 0.2KB/s where reached as a max.

This may be a simalar issue.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Connection Problem + Slow

Quote
I have two BT sockets on my ADSL line. Upstairs one which has a filter and connects directly into the adsl router and another one downstairs onto which the phone line is directly connected. So if i get a filter for that too that should hopfully solve the problem of dropouts?


Yes every piece of telephony equipment needs to filtered to seperate it from the ADSL component of your line.
Yhis is very likely the reason for your dropouts
N/A

Connection Problem + Slow

thanks for the quick response.

Iv just stuck in a D-Link DFE-530TX card and everything seems to be working fine, i guess it was that incompatbility you were mentioning.

Thanks for your help