cancel
Showing results for 
Search instead for 
Did you mean: 

Connected at last!

N/A

Connected at last!

My ADSL light went on this afternoon and everythings up and running.

Can anyone tell me if these figures are any good (besides the speed, very happy with that!)

Line Status ADSL Link Speed 1152 kbps 288 kbps
SNR 32.0 dB 11.5 dB
ATEN 38 dB 16 dB
Line Error ADSL layer FEC 0 0
CRC 2 0
ATM layer HEC 0 0
Frame Counter 79681 61947

Also i can't seem to get VNC ot work through my router. I have ports 5800 and 5900 redirected to the PC i want to VNC to on my D-Link 604+ router but when i type in my external IP address in VNC I just get a "Can't connect to server" message. Sad Turned the firewall off on my PC and that made no difference. Any ideas people?

Will be very grateful for any help Cool
11 REPLIES
N/A

Connected at last!

Those figures are prety good yes, and would work with 1 and 2Mb services.

As for the VNC not working, this sounds related to where you are testing it.

Most routers will only allow you to test externaly to the network, for two reasons

1: This translation is applied only to external to internal connections. You router will be set answer it if it comes from internaly.

2: Why would you want to test it internaly, when you can get the true IP anyhow.

Ask a friend to test it.
N/A

Connected at last!

I thought that could be the problem. I only tried it internally for testing. I did try it at college this evening but i have a feeling i typed in the IP wrong.
N/A

Connected at last!

Tried it today at college and still no joy Sad I can view my routers webmin OK but i still get the "Failed to connect to server" error when i use VNC. I have the ports fowarded as they should be unless you have to foward UDP as well? Any ideas?
N/A

Connected at last!

You should only need to forward TCP.

If you are seeing your routers admin interface from the internet, then that is a security risk. It also shows that your router is trying to answer the requests, but may not be attempting to forward them.

PlusNet do not block the ports involved, so it is most likely firewall, software or configuration related.
N/A

Connected at last!

Thanks for letting me know abot the security issue. I take it i should change the port the adminstration runs on from the default (80). Only problem is that college block connections to ports other than 80 (http) and 21 (ftp) which isn't very good. Saying that, once VNC is running i can use my home PC if i need to administer the router. Did you mean the roter firewall or the one on the machine i'm trying to access? I'm gonna try tonight with realVNC as my mate uses that and it works fine from here to his server.

Cheers for the help
N/A

Connected at last!

Just thought i'd post my port redirection settings incase you can spot anything there

Port Redirection Summary


The entries in gray color are mapped by UPnP.
Index Protocol Internet Local
Start Port End Port Local IP Address
1 TCP 5900 5900 192.168.0.5
2 TCP 5800 5800 192.168.0.5
3 TCP 21 21 192.168.0.5
4 UDP 5900 5900 192.168.0.5
5 UDP 5800 5800 192.168.0.5
6 UDP 9391 9391 192.168.0.7 (Mapped by UPnP)
7 TCP 11045 11045 192.168.0.7 (Mapped by UPnP

I have FTP set up to foward and that works fine. Well it did until i decided to share a 6.22GB directory :?
N/A

Connected at last!

I thought I might point this out.

You say the college block all ports bar 21 and 80? Doesn't that mean your blocked from VNC?
N/A

Connected at last!

It only blocks the ports when you access them in internet explorer. Like i say, my mate uses realVNC to view his PC at home so it must allow it outside of IE. For example, you can't type in 0.1.2.3:451 in IE but if a program other than IE wanted to access that port then it would let it, i'm not entirley sure how it works.
N/A

Connected at last!

Ahh, it must be using a proxy. Pst, it's not hard to get around.

The port forwarding looks ok,b tu have you checked the firewall?
N/A

Connected at last!

The firewall on the router isn't turned on at the moment. I have to wait till later till i can get someone to try and connect to me.

Just checked the logs on PC-Cillin and theres loads of attempted connections to port 5900 from the same IP so that must be my college. The connection have been "Cloaked" is this the same as being blocked? Is there anyway to stop it blocking connections to that port. Or should i find a new firewall that can do this?

You used to be able to turn the proxy off at college by simply going to the inernet options but they got wise and restricted it.
N/A

Connected at last!

In the tools tab do you have VPN pass-Through set to Enable?