cancel
Showing results for 
Search instead for 
Did you mean: 

Conexant router - no green ADSL LED

N/A

Conexant router - no green ADSL LED

I have the AMX-CA64E 4 port router from Dabs, and whilst downloading emails the other day, the unit began to reset itself several times and now the ADSL (Showtime) light does not illuminate when the unit is powered on.

The LAN lights are OK, but I cannot ping 10.0.0.2 (request times out). I cannot access the router setup pages either (and obviously cannot get web/email access...)

Is the unit faulty (now out of warranty), or is there any reason why ADSL does not illuminate at all (does not flash or show any activity - even when just powered on)?
10 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Conexant router - no green ADSL LED

If you can't acces the router it sounds like it has died. Is there any factory reset procedure you could try to wake it up again.

Are you sure your using the correct IP address to access it. 10.0.0.2 sounds unusual (routers are usually set to .1), but may be correct for that device

Don't use the kit so can't offer any other info.
N/A

Conexant router - no green ADSL LED

I think the factory reset procedure can only be accessed via the GUI (which I can't get to).

There is a reset button on the router but pressing it has no tangible effect...

Should the ADSL green light flash even if there is a line fault or a cable fault? I can't understand why this light is dead...
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Conexant router - no green ADSL LED

If the router is not functioning properly then anything can happen including not showing the lights. The LAN light may not be controlled by the router itself or that part of the hardware is still working.

There should usually be an external reset for when you can''t access the GUI. Do you have an external CLI/serial connection to it?

Try pressing the reset button in for 30 seconds.

Try holding the reset while you switch the router off then on and keep it pressed for a few seconds.

The manual should normally explain things like this.
glyndev
Grafter
Posts: 620
Registered: 31-07-2007

Conexant router - no green ADSL LED

have a look at http://www.cazart.plus.com/conexant/ All about your router.

There is a link at the bottom of the page called Forgotten Password.
The linked page tells you how to reset the router by opening it up.

If the router has died you cannot hurt it anymore by trying this.
N/A

Conexant router - no green ADSL LED

Quote
If the router has died you cannot hurt it anymore by trying this.


Depends if it is still under warrantee and you leave visible signs that it has been opened.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Conexant router - no green ADSL LED

Quote
Is the unit faulty (now out of warranty), or is there any reason why ADSL does not illuminate at all (does not flash or show any activity - even when just powered on)?

In his first post he says its now out of warranty.
glyndev
Grafter
Posts: 620
Registered: 31-07-2007

Re: Conexant router - no green ADSL LED

in the initial posting anslack said tht the router is
Quote
(now out of warranty),
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Conexant router - no green ADSL LED

glyndev
Grafter
Posts: 620
Registered: 31-07-2007

Conexant router - no green ADSL LED

Quote
Ah! an echo Cool


Well they do say "Birds of a feather stick together". As in the same hobby Cheesy
N/A

Conexant router - no green ADSL LED

Cool The shades were too dark and I missed the warrantee bit. Shockedops: