cancel
Showing results for 
Search instead for 
Did you mean: 

Conexant USB modem

N/A

Conexant USB modem

Any idea what Showtime mode is? I have got the power light and the showtime mode light blinking but get Error 651 when I try to connect.

Can anyone help - is it to do with dodgy telephone extension leads?

:confused:
3 REPLIES
N/A

RE: Conexant USB modem

Hi Michelle,

> Any idea what Showtime mode is? I have got the power light and the showtime mode light blinking but get Error 651 when I try to connect.

The showtime light is what tells you whether you are4 in synch with your local exchange or not. As a rule, if this is not solid green/red then you are not in synch with the exchange or there is a cabling/filters problem.

> Can anyone help - is it to do with dodgy telephone extension leads?

If you have tried with the machine plugged directly into the mastersocket (no phones or extensions) through a filter (but try two so as to remove the chance of a faulty splitter) then this will probably be a BT fault and should be reported through Contact Us.

It is also worth re-installinh the drivers for the modem if you have not already done so.

Regards

Josh
--
| Josh Berry.......................Unmetered & ADSL solutions
| Technical Support.......................for Home & Business
| PlusNet Technologies Ltd.............@http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet ----- +

N/A

RE: Conexant USB modem

I also have a Conexant USB modem.

However, my problem is that it does not get past the user name and password screen. It syncs with the Server, and sends data, but none is recieved. Yet when i use exactly the same settings with my Alcatel Speed Touch USB modem, it conects straight away. I get the error message 721. Anyone any Idea's why?

Cheers

john
N/A

RE: Conexant USB modem

I had a similar problem with my conexant usb modem, but managed to fix it.
I think the problem occurs in the OS you are using. Seeing as the computer i used with the USB modem is a old machine and running windows 98, i had problems.

I firstly though it was my extension (which it wasn't), i then thought it would be my microfilters, but it wasn't.

After a while on searching the microsoft website i found that it is a usb driver problem in windows 98. Instead of me ringing up microsft and getting them to give me a password over the phone for this file on the internet, i decided to find the drivers on one of my owned copies of windows me, and stick them inside the windows and system folders. After i did this i have never had that stupid message coming up, and sometimes the power didn't even com on on my modem.

If you want the windows drivers and a text file to say where to put them, i will send them to you through e-mail.

p.s. i kept on getting error messages 651 and 721, but they then went when i replaced the drivers. i think this may be a common problem with ADSL conexant modems and Windows 98. btw i was using a clean installation of Windows 98 SE.

I hope that helps.

> I also have a Conexant USB modem.
>
> However, my problem is that it does not get past the user name and password screen. It syncs with the Server, and sends data, but none is recieved. Yet when i use exactly the same settings with my Alcatel Speed Touch USB modem, it conects straight away. I get the error message 721. Anyone any Idea's why?
>
> Cheers
>
> john