cancel
Showing results for 
Search instead for 
Did you mean: 

Conexant PCI ADSL modem

N/A

Conexant PCI ADSL modem

Hi all, I've just started up with plus net after having ADSL for 2 years with bt openwoe. My initial impression is pretty good but I guess time will tell!

The trouble I'm having at the moment is not with plusnet but the modem I've got which is a Conexant PCI ADSL modem.

After I install the drivers for the first time and then reboot the conexant 'access runner' software establishes a connection no problem but if I turn the pc off or restart then for love nor money can I get the 'access runner' software to even try to establish a connection.

Has anyone else used this modem and encountered the same problem? If so then I'd love to hear how you did it as the only way I can connect at the moment is to either leave the pc on all the time or to uninstall/reinstall the drivers each time I turn the pc on which is a real pain.

Anyway I hope to hear from anyone with any suggestions.

Rich
6 REPLIES
N/A

RE: Conexant PCI ADSL modem

I had the same problem and I had a 56k modem in an extention and a phone in another. I disconected the mode and all went well.

I suspect its somthing on REN. Try disconecting everything else and if it works add it back one at a time.

I also plugged my modem straight in to the phone socket with an adapter(no filter)

what O/S are you using?

> Hi all, I've just started up with plus net after having ADSL for 2 years with bt openwoe. My initial impression is pretty good but I guess time will tell!
>
> The trouble I'm having at the moment is not with plusnet but the modem I've got which is a Conexant PCI ADSL modem.
>
> After I install the drivers for the first time and then reboot the conexant 'access runner' software establishes a connection no problem but if I turn the pc off or restart then for love nor money can I get the 'access runner' software to even try to establish a connection.
>
> Has anyone else used this modem and encountered the same problem? If so then I'd love to hear how you did it as the only way I can connect at the moment is to either leave the pc on all the time or to uninstall/reinstall the drivers each time I turn the pc on which is a real pain.
>
> Anyway I hope to hear from anyone with any suggestions.
>
> Rich

N/A

RE: Conexant PCI ADSL modem

Thanks for the suggestions, unfortunately I've tried it with just the ADSL modem plugged straight into the phone line with the same results.

I'm using win xp pro.

It's weird in that after first installing the modem software the control panel shows that it is attempting to connect, then establishing and then connected but after restarting the pc it doesn't do anything at all!

> I had the same problem and I had a 56k modem in an extention and a phone in another. I disconected the mode and all went well.
>
> I suspect its somthing on REN. Try disconecting everything else and if it works add it back one at a time.
>
> I also plugged my modem straight in to the phone socket with an adapter(no filter)
>
> what O/S are you using?
>

N/A

RE: Conexant PCI ADSL modem

i have the same PCi card supplied by plusnet, I am using an old AMD processor and Xp home edition.

I have had no such problems, however, when I first installed the card I had to call support to change some settings via the control panel, it appears some defaults may need changing and they did in my case before it consistantly worked - my advice is raise a ticket and request support call you to set up the card.

hope this helps.
Jim
Grafter
Posts: 168
Registered: 30-07-2007

RE: Conexant PCI ADSL modem

Hi, I posted this some time ago it might help
Have you tried this

Click on the Connexant accessrunner icon, it should open up with just one "General" tab
Then press Alt-P which opens up a new control panel.

Under line setup I have,
Modulation..... Automatic,ITU G dmt or G.lite preferred
although some people have better results with
('Automatic, ANSI TI.413i2 prefered' instead of G.dmt)
Wiring selection...... Line tip ring
ADSL Head End........ Alcatel network systems inc.
ADSL Head End env...... Non-specific

Under Protocol setup I have,
VPI.... 0
VCI.... 38
Encapsulation mode.... PPP over ATM VCMUX (RFC2364)
Recieve and transmit.... 1458
PCR .... Line Rate

and remember you have to install the WAN adapter not the LAN adapter
N/A

RE: Conexant PCI ADSL modem

Hi.
I had the same problem when i first got adsl,downloading new drivers sorted it for me.
Get the drivers from here www.themad-house.co.uk/conexant/conexant-drivers.html
Hope this helps you out.
Let us know how you get on.
Smiffy
N/A

RE: Conexant PCI ADSL modem

Nice one smiffy, the new drivers did the trick. Cheers mate.

> Hi.
> I had the same problem when i first got adsl,downloading new drivers sorted it for me.
> Get the drivers from here www.themad-house.co.uk/conexant/conexant-drivers.html
> Hope this helps you out.
> Let us know how you get on.
> Smiffy