cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco ADSL Routers

N/A

Cisco ADSL Routers

Has anyone had any experience with cisco ADSL routers on PlusNET? I have 3 Cisco827's and seem to be having problems with PPPoA and VCI/VPI's.

I'd be interested to hear if anyone else has had similar issues as I could do with sorting this out pretty quickly.


Steve
13 REPLIES
N/A

RE: Cisco ADSL Routers

I'm just waiting to get onto Plus.Net, if I do (poss. BT problems) I will be connecting my 3620 with ADSL WIC card.

I've had it working on another service at a different location so I know the card is ok.

If all goes well with the actual ADSL install I will report back with my experiences getting my 3620 going.

Chris


> Has anyone had any experience with cisco ADSL routers on PlusNET? I have 3 Cisco827's and seem to be having problems with PPPoA and VCI/VPI's.
>
> I'd be interested to hear if anyone else has had similar issues as I could do with sorting this out pretty quickly.
>
>
> Steve

N/A

RE: Cisco ADSL Routers

> Has anyone had any experience with cisco ADSL routers on PlusNET? I have 3 Cisco827's and seem to be having problems with PPPoA and VCI/VPI's.
>
> I'd be interested to hear if anyone else has had similar issues as I could do with sorting this out pretty quickly.
>
>
> Steve

Steve

I have just started putting 827-4v onto our No-Nat ASDL connection. Using web setup (CRWS) neither Quick Setup nor the StaticIP Profiles worked 'out-of-the-box'. I suspect the PPPoA VC Multiplexed setting needs changing via the command line...

Will keep you posted

Michael

--
N/A

RE: Cisco 827-4V ADSL Router Setup to PlusNet

> > Has anyone had any experience with cisco ADSL routers on PlusNET? I have 3 Cisco827's and seem to be having problems with PPPoA and VCI/VPI's.
> >
> > I'd be interested to hear if anyone else has had similar issues as I could do with sorting this out pretty quickly.
> >
> >
> > Steve
>
> Steve
>
> I have just started putting 827-4v onto our No-Nat ASDL connection. Using web setup (CRWS) neither Quick Setup nor the StaticIP Profiles worked 'out-of-the-box'. I suspect the PPPoA VC Multiplexed setting needs changing via the command line...
>
> Will keep you posted
>
> Michael
>
>
> --
>

Connecting Cisco827-4V PlusNet ADSL No-NAT

1) Connect 827 Router to PC with NIC IP = 10.10.10.2
2) Open browser and enter URL http://10.10.10.1
3) You should see "Cisco Router Web Setup"
[If not check Browser Connection setting is LAN & Auto detect]
4) Click on Router Setup
5) Select Profile-based Setup
6) Select DHCP NAT StaticIP PPoA Voice
7) Enter config details from PlusNet
Cool Test

Go to Feature Configuration to
A) disable DHCP (if required)
B) setup PAT for SMTP server etc
C) modify Voice
D) setup Firewall (requires IOS upgrade)

9) Test again

Works like a charm!
:-) Michael


--
N/A

RE: Cisco 827-4V ADSL Router Setup to PlusNet

Fantastic. I'm gonna be really cheeky now, could you send me a copy of your running config please, obviously removing all password information. I've had cisco and ingram micro on the case, and both have drawn blanks, to plusnet's defence, they've advised about what should be happening, but cannot say specifically.

My email is steve@geostream.co.uk

Any help would be most appreciated.

Cheers
Steve Olechnowicz
N/A

RE: Cisco 827-4V ADSL Router Setup to PlusNet

Hi,

I beleive there is a answer to the Cisco 827 problem with Plus Net is it also possible to have a copy of the basic config for the 827, as I have drawn whats known as a blank !!!!

Cheers

Mike Groom
N/A

Can you post the running config here so we all can see

That would be really nice
N/A

Re: RE: Cisco 827-4V ADSL Router Setup to PlusNet

Quote
Connecting Cisco827-4V PlusNet ADSL No-NAT
...

6) Select DHCP NAT StaticIP PPoA Voice


Is there a mistake there somewhere? It doesn't seem consistent to me.
N/A

Cisco ADSL Routers

Hi all,

I have a Cisco 837 working fine with PlusNet using No-Nat. I didn't bother with a Web interface and did it all via the IOS.

I can possibly assit anyone if the are having problems

Kind regards
Gareth.
N/A

Cisco ADSL Routers

Can you post your start-config.
N/A

Cisco ADSL Routers

Yeah, can do.

I will need to wait until I get home as i've restricted access only from the lan side of the router.

I will however take a look around my pc at work, as I may have a copy here.

Gareth
N/A

Cisco ADSL Routers

Cool.

Did you get CRWS to work out of interest?
N/A

Cisco ADSL Routers

Here you go,

It may look complicated, but it isn't really. You can ignore most of the access-list stuff until you get it working. Also bear in mind that I have a 8 ip address range, so some of the static routes can be ignored.

Looking at this is makes me look like I know what i'm doing ;-) , I don't really, I just found several articals on the net and on Cisco's homepage.

I would also recomend taking out a software support contract with Cisco. I have and it only cost about £35 a year and you can raise support calls and download the latest IOS images.

I will dig out the url on the Cisco homepage that got me up and running in the first place. I have it printed out and if I cannot find it, i'll scan it in a email it to you.

Lastly, I didn't bother with the CRWS as it's very basic.

Hope this helps
Gareth.

!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log uptime
service password-encryption
no service dhcp
!
hostname Router1
!
logging count
logging console informational
enable secret 5 <password>
!
username <user1> password 7 <password>
username <user2> privilege 15 <password>
clock timezone GMT 0
ip subnet-zero
no ip source-route
no ip domain lookup
!
no ip bootp server
ip ftp username <ftpusername>
ip ftp password 7 <ftppassword>
ip cef
ip audit notify log
ip audit po max-events 100
!
!
!
!
interface Loopback0
ip address 10.10.10.10 255.255.255.255
no ip redirects
no ip unreachables
no ip proxy-arp
!
interface Null0
no ip unreachables
!
interface Ethernet0
description Protected interface, facing Firewall
ip address <MyRouterIP> <MyRouterSubnet>
ip access-group 115 in
no ip mroute-cache
no cdp enable
hold-queue 100 out
!
interface ATM0
description Unprotected interface, facing internet
mtu 1458
no ip address
no ip unreachables
no ip mroute-cache
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
dsl power-cutback 0
hold-queue 224 in
!
interface Dialer0
ip unnumbered Ethernet0
ip access-group 2010 in
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname <ispuserid>@plus.net
ppp chap password 7 <isppassword>
ppp pap sent-username <ispuserid>@plus.net password 7 <isppassword>
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 1.0.0.0 255.0.0.0 Null0
ip route 2.0.0.0 255.0.0.0 Null0
ip route 3.0.0.0 255.0.0.0 Null0
ip route 4.0.0.0 255.0.0.0 Null0
ip route 5.0.0.0 255.0.0.0 Null0
ip route 7.0.0.0 255.0.0.0 Null0
ip route 10.0.0.0 255.0.0.0 Null0
ip route 23.0.0.0 255.0.0.0 Null0
ip route 27.0.0.0 255.0.0.0 Null0
ip route 31.0.0.0 255.0.0.0 Null0
ip route 36.0.0.0 255.0.0.0 Null0
ip route 37.0.0.0 255.0.0.0 Null0
ip route 39.0.0.0 255.0.0.0 Null0
ip route 41.0.0.0 255.0.0.0 Null0
ip route 42.0.0.0 255.0.0.0 Null0
ip route 49.0.0.0 255.0.0.0 Null0
ip route 50.0.0.0 255.0.0.0 Null0
ip route 58.0.0.0 255.0.0.0 Null0
ip route 59.0.0.0 255.0.0.0 Null0
ip route 70.0.0.0 255.0.0.0 Null0
ip route 71.0.0.0 255.0.0.0 Null0
ip route 72.0.0.0 255.0.0.0 Null0
ip route 73.0.0.0 255.0.0.0 Null0
ip route 74.0.0.0 255.0.0.0 Null0
ip route 75.0.0.0 255.0.0.0 Null0
ip route 77.0.0.0 255.0.0.0 Null0
ip route 78.0.0.0 255.0.0.0 Null0
ip route 79.0.0.0 255.0.0.0 Null0
ip route 83.0.0.0 255.0.0.0 Null0
ip route 84.0.0.0 255.0.0.0 Null0
ip route 85.0.0.0 255.0.0.0 Null0
ip route 86.0.0.0 255.0.0.0 Null0
ip route 87.0.0.0 255.0.0.0 Null0
ip route 88.0.0.0 255.0.0.0 Null0
ip route 89.0.0.0 255.0.0.0 Null0
ip route 90.0.0.0 255.0.0.0 Null0
ip route 91.0.0.0 255.0.0.0 Null0
ip route 92.0.0.0 255.0.0.0 Null0
ip route 93.0.0.0 255.0.0.0 Null0
ip route 94.0.0.0 255.0.0.0 Null0
ip route 95.0.0.0 255.0.0.0 Null0
ip route 96.0.0.0 255.0.0.0 Null0
ip route 97.0.0.0 255.0.0.0 Null0
ip route 98.0.0.0 255.0.0.0 Null0
ip route 99.0.0.0 255.0.0.0 Null0
ip route 100.0.0.0 255.0.0.0 Null0
ip route 101.0.0.0 255.0.0.0 Null0
ip route 102.0.0.0 255.0.0.0 Null0
ip route 103.0.0.0 255.0.0.0 Null0
ip route 104.0.0.0 255.0.0.0 Null0
ip route 105.0.0.0 255.0.0.0 Null0
ip route 106.0.0.0 255.0.0.0 Null0
ip route 107.0.0.0 255.0.0.0 Null0
ip route 108.0.0.0 255.0.0.0 Null0
ip route 109.0.0.0 255.0.0.0 Null0
ip route 110.0.0.0 255.0.0.0 Null0
ip route 111.0.0.0 255.0.0.0 Null0
ip route 112.0.0.0 255.0.0.0 Null0
ip route 113.0.0.0 255.0.0.0 Null0
ip route 114.0.0.0 255.0.0.0 Null0
ip route 115.0.0.0 255.0.0.0 Null0
ip route 116.0.0.0 255.0.0.0 Null0
ip route 117.0.0.0 255.0.0.0 Null0
ip route 118.0.0.0 255.0.0.0 Null0
ip route 119.0.0.0 255.0.0.0 Null0
ip route 120.0.0.0 255.0.0.0 Null0
ip route 121.0.0.0 255.0.0.0 Null0
ip route 122.0.0.0 255.0.0.0 Null0
ip route 123.0.0.0 255.0.0.0 Null0
ip route 124.0.0.0 255.0.0.0 Null0
ip route 125.0.0.0 255.0.0.0 Null0
ip route 126.0.0.0 255.0.0.0 Null0
ip route 127.0.0.0 255.0.0.0 Null0
ip route 169.254.0.0 255.255.0.0 Null0
ip route 172.16.0.0 255.240.0.0 Null0
ip route 173.0.0.0 255.0.0.0 Null0
ip route 174.0.0.0 255.0.0.0 Null0
ip route 175.0.0.0 255.0.0.0 Null0
ip route 176.0.0.0 255.0.0.0 Null0
ip route 177.0.0.0 255.0.0.0 Null0
ip route 178.0.0.0 255.0.0.0 Null0
ip route 179.0.0.0 255.0.0.0 Null0
ip route 180.0.0.0 255.0.0.0 Null0
ip route 181.0.0.0 255.0.0.0 Null0
ip route 182.0.0.0 255.0.0.0 Null0
ip route 183.0.0.0 255.0.0.0 Null0
ip route 184.0.0.0 255.0.0.0 Null0
ip route 185.0.0.0 255.0.0.0 Null0
ip route 186.0.0.0 255.0.0.0 Null0
ip route 187.0.0.0 255.0.0.0 Null0
ip route 189.0.0.0 255.0.0.0 Null0
ip route 190.0.0.0 255.0.0.0 Null0
ip route 192.0.2.0 255.255.255.0 Null0
ip route 192.168.0.0 255.255.0.0 Null0
ip route 197.0.0.0 255.0.0.0 Null0
ip route <my ip network address> <my ipsubnet> Ethernet0
ip route 223.0.0.0 255.0.0.0 Null0
no ip http server
!
!
logging facility syslog
logging source-interface Dialer0
logging <my syslog server>
access-list 100 remark VTY Access ACL
access-list 100 permit tcp host <my 1st ip address> host 0.0.0.0 eq telnet log-input
access-list 100 permit tcp any host 0.0.0.0 eq telnet log-input
access-list 105 permit tcp host <my 5th ip address> host 0.0.0.0 range 22 telnet log-input
access-list 115 permit ip host <my router address> any
access-list 115 permit ip host <my 1st ip address> any
access-list 115 permit ip host <my 2nd ip address> any
access-list 115 permit ip host <my 3rd ip address> any
access-list 115 permit ip host <my 4th ip address> any
access-list 115 permit ip host <my 5th ip address> any
access-list 2010 deny ip 0.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 1.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 2.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 5.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 7.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 10.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 23.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 27.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 31.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 36.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 37.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 39.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 41.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 42.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 49.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 50.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 58.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 59.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 70.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 71.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 72.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 73.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 74.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 75.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 76.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 77.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 78.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 79.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 83.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 84.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 85.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 86.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 87.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 88.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 89.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 90.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 91.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 92.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 93.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 94.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 95.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 96.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 97.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 98.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 99.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 100.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 101.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 102.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 103.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 104.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 105.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 106.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 107.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 108.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 109.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 110.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 111.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 112.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 113.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 114.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 115.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 116.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 117.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 118.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 119.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 120.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 121.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 122.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 123.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 124.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 125.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 126.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 127.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 169.254.0.0 0.0.255.255 any log-input
access-list 2010 deny ip 172.16.0.0 0.15.255.255 any log-input
access-list 2010 deny ip 173.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 174.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 175.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 176.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 177.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 178.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 179.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 180.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 181.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 182.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 183.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 184.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 185.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 186.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 187.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 189.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 190.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 192.0.2.0 0.0.0.255 any log-input
access-list 2010 deny ip 192.168.0.0 0.0.255.255 any log-input
access-list 2010 deny ip 197.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 223.0.0.0 0.255.255.255 any log-input
access-list 2010 deny ip 224.0.0.0 31.255.255.255 any log-input
access-list 2010 deny icmp any any log-input fragments
access-list 2010 permit ip any host <my 1st ip address>
access-list 2010 permit ip any host <my 2nd ip address>
access-list 2010 permit ip any host <my 3rd ip address>
access-list 2010 permit ip any host <my 4th ip address>
access-list 2010 permit ip any host <my 5th ip address>
dialer-list 1 protocol ip permit
tftp-server system:
banner motd <my domain name> Router. Access to this device or attached networks is prohibited without permission. Violators will be prosecuted to the fullest extend of both civil and criminal law.
!
line con 0
exec-timeout 15 0
no modem enable
stopbits 1
line aux 0
exec-timeout 15 0
stopbits 1
line vty 0 3
access-class 100 in
exec-timeout 15 0
login local
length 0
transport input telnet
line vty 4
access-class 105 in
exec-timeout 15 0
login local
length 0
transport input telnet
!
scheduler max-task-time 5000
end
N/A

Cisco ADSL Routers

Cheers for you help, i will haev aplay with router to night and see how i get on.
I am well take your advise about the support.


cheers for help, i will let you knwo how i get on