cancel
Showing results for 
Search instead for 
Did you mean: 

Cant find websites every so often but dont lose connection.

N/A

Cant find websites every so often but dont lose connection.

Hi any help on this matter is greatly received.

When Im on the net after so long it suddenly refuses to find any webpages I dont lose connection becuase msn is still on and I can chat through that or I can still download various things so it just seems to be browsing the net. Its not just certain pages either it just seems to be all webpages. I am using firefox but it also happens with internet exploer. So I dont really know what it is on my pc or router that makes it not find websites evry so often. when it happens I have to log on to the router drop the connection then start it again then after a few secs start a new page and it will work for say 10 to 20 mins then happen agian. this is getting annoying though now.

Thanks
24 REPLIES
N/A

Cant find websites every so often but dont lose connection.

FWIW I have exactly the same problem.

My connection works fine for about an hour or two but then I will start to get random DNS failures. Once it goes, that's it - I won't be able to access any Web pages properly. Both connection lights stay on on my modem and Windows shows as connected.

Sometimes a reboot of the PC helps, other times not.

Intermittantly it will find DNS but you have to sit there hammering refresh and by that point, you're done for anyway. You may get a few minutes of it working and then it'll be busted again.

Anyone know what the problem is here? Can I change a timeout or something on my PC?

it's really annoying as inside those 2 odd hours, all works perfectly.

Thanks.
N/A

Cant find websites every so often but dont lose connection.

Just to add I am using antivirus and do regualr update my pc and scn for allsorts of adware/spyware etc.. I have a Linksys WAG54G router. not sure how to get any logs of this though so far

Steve Roberts from Plusnet added:
It sounds to me that there is a problem with the DNS caching on your machine, this could be caused by third-party software such as Norton or by a corrupt Windows component.

How do I find this out anyone know ?
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

Cant find websites every so often but dont lose connection.

The whole system appears to be grinding to a halt

here are my speed test results for just tonight

Plusnet.
10-04-2006 21:44:48 1697.6
10-04-2006 21:38:53 1362.6
10-04-2006 21:30:56 1106.3
10-04-2006 21:27:41 868.4
10-04-2006 21:26:19 651.8

10-04-2006 21:24:32 1656.4
06-04-2006 14:33:16 1904.2

From BT


The speed test has completed on test server speedtester1.nat.bt.com for user 0************ and you have downloaded a 1.7Mb file at a speed of
1809 kilo bits per second (Kbps),

From asdlguide

21:21.

True Speed (estimated)
Downstream 1356 Kbps (169.5 KB/sec) 1464 Kbps (inc. overheads)
Upstream 38 Kbps (4.8 KB/sec) 41 Kbps (inc. overheads)

Results from broadband speed test recorded on Monday, 10 April 2006, 21:30.


True Speed (estimated)
Downstream 1182 Kbps (147.8 KB/sec) 1276 Kbps (inc. overheads)
Upstream 247 Kbps (30.9 KB/sec) 266 Kbps (inc. overheads)

Not entirly certain where the problem lise but this from yesterday to toaday my browsing has been constipated.

I also have the same linksys router. Can't find the log files I'll keep looking.

A
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

Cant find websites every so often but dont lose connection.

Apparently plusnet are on to the problem of constipated web browsing. I'm off to bed hopefully all will be better by the morning.

https://portal.plus.net/supportpages.html?a=2

A
Prod_Man
Grafter
Posts: 286
Registered: 04-08-2007

Cant find websites every so often but dont lose connection.

Been having the same toruble but tonight (for me) it has got very bad.

here arew some tracert's of things i usually goto, and over minutes the ping times getting bigger and bigger only FTP server i could decently get into to upload these pics was FTP Server 4# did it in 1 second compaired to the other FTP Servers they sat there and eventually disconnected me.









i am usually gaming on the Wolfstuff game servers, and my ping was irratic tonight, as you can see on the tracert to 212.159.6.230 on one server has a poor ping, the one with no hostname, this re-occurs. this is also the same with 212.159.6.229 (it's the same Server).

could this be the new ephura (protocol & data analisers)? seeing as these are analising data, this must be the partial problem

I have also noticed other players (this week) in Wolfstuff Gaming Servers, have had pings of 200 most have returned to normal now. this is a tracert from one of our German members



Can someone shed some light on what PlusNet are doing?, Technical or not Technical, i would like to know whats going on if that's possible, if not i will just sit around for my (Hopeful) 8MBit Connection Cheesy

Jim,
N/A

Cant find websites every so often but dont lose connection.

Thats nothing.

C:\Documents and Settings\Paul>tracert www.plus.net

Tracing route to portal.plus.net [212.159.8.137]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 918 ms 653 ms 652 ms lo0-plusnet.ptn-ag2.plus.net [195.166.128.53]
3 1907 ms 2053 ms 2025 ms ge1-0-0-204.ptn-gw1.plus.net [84.92.3.105]
4 2167 ms 1850 ms 1831 ms ge0-0-0-22.pte-gw1.plus.net [212.159.4.9]
5 744 ms 1482 ms 1657 ms atm1-0.ptb-gw1.plus.net [212.159.1.89]
6 2032 ms 1943 ms 1831 ms vl4.pri.ptb-gw3.plus.net [195.166.129.226]
7 1679 ms 1361 ms 1525 ms if2.ptb-al1.plus.net [195.166.129.39]
8 1729 ms 1843 ms 1743 ms portal.plus.net [212.159.8.137]

Trace complete.
Prod_Man
Grafter
Posts: 286
Registered: 04-08-2007

Cant find websites every so often but dont lose connection.

ohh thats nothing is it? try gaming with that and see how far you get...
pepsi_max2k
Grafter
Posts: 108
Registered: 01-08-2007

Cant find websites every so often but dont lose connection.

*joins the que*

had random failures of various different web addresses for the past few days, eventually having the connection seemingly go down alltogether. it was ok yeaterday / today though, hopefully whatever was wrong is fixed . Cool
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Cant find websites every so often but dont lose connection.

this problem ain't new here. It's been happening on and off to me since I joined PN in Dec 05. It's fine for a few days or weeks then it just grinds to halt again for a while.
A modem test (Voyager 105) usually shows no problems with the connection, except of course that it is dead.Sometimes the PN DNS servers are pingable, othertimes not. Sometimes a.m, sometimes p.m.
This level of inconsistency in a problem makes it hard to track down and fix ...but I raised a ticket anyway and one suggestion was that it was my Xmas tree lights. Except of course I don't have any ... or any thyristors or other forms of potential EM interference.
difficult to know where to go next with this as I do have a life away from the keyboard ...
N/A

Cant find websites every so often but dont lose connection.

Has anyone received a solution to this? I have had the same problem today. I can access web sites from my 'favourites', but if I try to open any other sites, IE just freezes and I have to close it down through task manager.
Prunesquallor
Dabbler
Posts: 19
Registered: 15-09-2007

Cant find websites every so often but dont lose connection.

I've been having a similar problem for about the last 10 days. Most websites will come up with no problems - but on certain sites if I try to access links, nothing happens. I have to repeatedly try, and sometimes the link eventually works, sometimes it doesn't, and I have to just give up.
Scallywag
Newbie
Posts: 8
Registered: 30-07-2007

Cant find websites every so often but dont lose connection.

I have been having exactly the same problem as is described in the first post in this thread for 2 or 3 weeks now - ie web browsing becoming impossible every hour or so, while MSN or Teamspeak keeps going.

It happens on all the PCs in the house at the same time, so is obviously either a router problem (Linksys WAG54G) or Plusnet!

Has anyone raised this specific problem with PN, and with what result?
N/A

Cant find websites every so often but dont lose connection.

You can add me to the list. I have been having intermittent dns problems for about 3 months. It will happen to common sites that I visit regularly like ebay. I sometimes get some joy from repeatedly pressing refresh, sometimes a reconnect (after a 30 minute wait to clear cache).

I have a linksys WAG54G too, but that may be a red herring as it is a very popular router.

I have contacted PN but they just fobbed me off really. I did find a posting a month ago that they were having dns problems with one of their suppliers which was effecting a very few customers. Don't help me though.
N/A

Cant find websites every so often but dont lose connection.

I have heard some routers have issues with DNS Auto Discovery. Its best to set these manually if you havent already, I know it clears up random drop outs on Dlink routers.

Hopefully someone can post a link to the DNS IPs you can use, I cant seem to find the list now.

Quote
I have a linksys WAG54G too, but that may be a red herring as it is a very popular router.


Just google your router and add random drop-outs you will see there is a hell of a lot of people with the same problem. Every one I have looked at though seem to say they have just replaced it, cant find an actual fix. Try the DNS discovery though, it might work.