cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to internet despite router getting IP address

N/A

Cannot connect to internet despite router getting IP address

I have just moved from BT openworld to plusnet and am having problems with my router (worked fine with BTOW).
I have a DSL-504 and have set up as suggested with user name etc and the router connects OK and gets an IP address but when I try connect to the internet it fails and cannot find the page (all other aspects of router/network work fine).
I have linked up my old USB 'Frog' modem and no problem connecting with that.
Any ideas? My OS = XP Pro.
3 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Cannot connect to internet despite router getting IP address

Have you rebooted your PC since connecting to PlusNet? This makes sure all things like DNS and IP are assigned correctly.

Are you using DHCP to assign IP and DNS info or have you set it manually. If manually, you need to use PlusNets DNS servers which are 212.159.13.49 and .50

Are you sure the router is in sync and has authenticated with PlusNet - what do the router logs say?

Have you received the email from PlusNet which says your line has been activated? After your line is activated, On the first connection attempt, It sometimes takes a few goes before authentication occurs so try resetting your router with PlusNets login details setup a few times.

Start up a cmd prompt window (start->run and enter cmd then press OK) and post what is says after entering ipconfig /all at the C:> prompt.

Can ypu ping any IP addresses: try ping 212.159.13.49 which is PlusNets DNS server.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Cannot connect to internet despite router getting IP address

You will very likely find that your setting for NAT is set to off?
It is set to off by default on the 504 which is a bit naff so you need to enable it otherwise you will get exactly the effects you are seeing.
i.e IP address assigned from the server but unable to connect to anything else.
N/A

Cannot connect to internet despite router getting IP address

Thanks sorted.

Spoke to tech help - re set router to factory settings and then re input settings - working fine now thanks for all your help.